GPU load 30% - problem, help!
log in

Advanced search

Message boards : Windows : GPU load 30% - problem, help!

Author Message
Sasa Jovicic
Send message
Joined: 23 Feb 10
Posts: 2
Credit: 111,749,586
RAC: 0
Message 19106 - Posted: 22 Apr 2014, 18:11:27 UTC

Hello!

My GPU ASUS Matrix HD 7970 Platinum is using only 30%. What I have to do to set it to full power?

Thank you!

Profile Slicker
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 11 Jun 09
Posts: 2525
Credit: 740,580,099
RAC: 1
Message 19117 - Posted: 23 Apr 2014, 22:44:58 UTC - in response to Message 19106.

Hello!

My GPU ASUS Matrix HD 7970 Platinum is using only 30%. What I have to do to set it to full power?

Thank you!


I'm sorry to see that you have an Asus GPU. I hope it doesn't fail because their support is non-existent. That being said...

See:
http://boinc.thesonntags.com/collatz/forum_thread.php?id=1117#18463

and also:
http://boinc.thesonntags.com/collatz/forum_thread.php?id=1009


I would suggest using both an app_config.xml as well as editing the collatz config file(s). For example, the following app_config.xml will run two WUs at a time and use one CPU core.

<app_config>
<app>
<name>solo_collatz</name>
<max_concurrent>10</max_concurrent>
<gpu_versions>
<gpu_usage>0.5</gpu_usage>
<cpu_usage>0.5</cpu_usage>
</gpu_versions>
</app>
</app_config>


Hopefully someone else with a tweaked 7970 setup can share their specific config settings, but the above should get you above 90%. If not, try setting the gpu_usage to 0.25 and run 4 WUs at a time.

Sasa Jovicic
Send message
Joined: 23 Feb 10
Posts: 2
Credit: 111,749,586
RAC: 0
Message 19191 - Posted: 26 Apr 2014, 8:54:22 UTC

Thank you!


Post to thread

Message boards : Windows : GPU load 30% - problem, help!


Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.