nvidia gts 250
log in

Advanced search

Message boards : Number crunching : nvidia gts 250

Author Message
Profile Stephen Uitti
Send message
Joined: 13 Mar 14
Posts: 8
Credit: 573,155,637
RAC: 418,176
Message 20133 - Posted: 16 Dec 2014, 2:35:38 UTC

Host 142392 really has an NVIDIA GTS 250. It finished a large this afternoon (EST, i think).

15-Dec-2014 13:25:47 [Collatz Conjecture] Computation for task large_collatz_2391964306953104794739_26388279066624_0 finished

Then, the logs show that it can't seem to find any work it can do. That's because it no longer thinks it has a GTS 250. I restarted BOINC, and it said "No usable GPUS found". The machine had been running for 12 days. I restarted Linux, and BOINC, and it's still on "No usable GPUS found".

And yet, the screens work. The NVIDIA X-Server tool seems happy with it. Sigh. If i recall, this is what i had to see if BOINC was going to see the GTS.

If i recall, it was a PITA to get the driver installed. Actually, since that was a year ago, i don't recall it very clearly. And, it's been a very, very stable year for the card and the driver. There isn't any chance i have to upgrade the driver, is there?

Mint 13 xfce.

Stephen.

Profile Grimbert Jerome
Send message
Joined: 9 Feb 12
Posts: 3
Credit: 49,971,532
RAC: 17,446
Message 20134 - Posted: 16 Dec 2014, 11:38:37 UTC

If it can help: on my ubuntu, the last update (I'm slow) did the same thing with a GT 430 (first plenty of WU in error when the gpu was involved, then no more gpu on reboot). (nvidia drivers are 331.113)

I installed nvidia-modprobe and restarted boinc: the gpu is back and WU are now in progress again.

before that, I tried some sequences of apt-get found in launchpad, ( https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1311362 )


    apt-get remove ocl-icd-libopencl1

    apt-get install nvidia-libopencl1-343

    apt-get install ocl-icd-libopencl1



But the last step failed due to a conflict (and nvidia-libopencl1 has another extension). Yet removing the ocl-icd-libopencl1 and sticking to nvidia-libopencl1 with nvidia-modprobe solved it for me.


Post to thread

Message boards : Number crunching : nvidia gts 250


Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.