errors on android 5.0
log in

Advanced search

Message boards : Number crunching : errors on android 5.0

Author Message
siu77
Send message
Joined: 16 Mar 12
Posts: 4
Credit: 61,426
RAC: 0
Message 20481 - Posted: 30 May 2015, 13:11:43 UTC
Last modified: 30 May 2015, 13:19:22 UTC

Greetings!
I have an asus zenfone 4 with 3.10.20-i386_ctp (Android 5.0). And it gives an errors.

Android 5.0 is not supported?

P.S. Why i386? It means 32, not 64 bit? Before firmware update there was a 3.10.20 (Android 4.4.2).

Android 5 was in the news.

Profile Slicker
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 11 Jun 09
Posts: 2525
Credit: 740,580,099
RAC: 1
Message 20486 - Posted: 1 Jun 2015, 5:52:02 UTC - in response to Message 20481.

Greetings!
I have an asus zenfone 4 with 3.10.20-i386_ctp (Android 5.0). And it gives an errors.

Android 5.0 is not supported?

P.S. Why i386? It means 32, not 64 bit? Before firmware update there was a 3.10.20 (Android 4.4.2).

Android 5 was in the news.


Android 5 requires PIE apps. Android 4.x supported either PIE or non-PIE. Older versions only supported non-PIE. I have only created Android v5 apps for the ARM processor, not the x86 processor. That's why it isn't working for you. I'm working on fixing the GPU apps right now as they are showing false positives from anti-virus software. Since a single GPU can do as much work as 4096 android devices, getting all those GPUs back up and running is the highest priority right now.


Post to thread

Message boards : Number crunching : errors on android 5.0


Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.