v1.20 sieve apps have been deprecated due to validation failures
log in

Advanced search

Message boards : News : v1.20 sieve apps have been deprecated due to validation failures

Author Message
Profile Slicker
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 11 Jun 09
Posts: 2525
Credit: 740,580,099
RAC: 1
Message 21211 - Posted: 5 Sep 2015, 16:54:22 UTC

While the app runs great (except on OS X with AMD GPUs -- as usual), the WUs are failing to validate so I have deprecated the 1.20 version and am in the process of debugging the issue and hope to have a 1.21 version ready soon.

jjwhalen
Avatar
Send message
Joined: 17 Apr 10
Posts: 20
Credit: 202,526,055
RAC: 0
Message 21212 - Posted: 5 Sep 2015, 19:18:19 UTC - in response to Message 21211.
Last modified: 5 Sep 2015, 19:22:04 UTC

While the app runs great (except on OS X with AMD GPUs -- as usual), the WUs are failing to validate so I have deprecated the 1.20 version and am in the process of debugging the issue and hope to have a 1.21 version ready soon.


Congrats on quick roll-out of v1.21. Unfortunately my Win64 version on computer ID23085 is failing similarly to 1.20 after (milliseconds) with the same exit code:
-1073741515 (0xffffffffc0000135) Unknown error number

I can't agree that 1.20 "ran great" on my system, or even at all. I completed well over 4000 1.08 & 1.10 WUs, with an error rate something like .1%.
____________
Best wishes:)

Profile Slicker
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 11 Jun 09
Posts: 2525
Credit: 740,580,099
RAC: 1
Message 21214 - Posted: 5 Sep 2015, 20:22:55 UTC

Option 1: Try installing the VS2012 C++ runtime available at https://www.microsoft.com/en-us/download/details.aspx?id=30679

If that does the trick, then I at least have a work around until I can get it compiled with an older version Visual Studio on an older operating system and using an older version of Boost.

If that doesn't work, then I could use some developer help on this one... If someone getting that error that can run dependency walker and let me know what DLL is not being found, it will help me figure out what's going on.

The only libraries that it links to are OpenCL and pstat and the latter is a BOINC requirement which I've considered doing away with since it was never needed in older app versions.


Post to thread

Message boards : News : v1.20 sieve apps have been deprecated due to validation failures


Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.