Collatz Sieve v1.21 (opencl_amd_gpu) Issues
log in

Advanced search

Message boards : Number crunching : Collatz Sieve v1.21 (opencl_amd_gpu) Issues

Author Message
Brent
Send message
Joined: 25 Jun 14
Posts: 38
Credit: 182,100,565
RAC: 223,718
Message 21365 - Posted: 30 Sep 2015, 15:06:58 UTC

I am running Collatz on an older Windows 7 64-bit system with an i5-750 Quad Core CPU and a Radeon HD5750 GPU.

Everything was running fine on the new Collatz Sieve system until Monday evening. The last successful Sieve v1.21 project was completed on Monday, Sept. 28 at 3:18:29 UTC. Then everything on these projects went to hell! My whole system slowed to a crawl and I had to abort everything on Collatz to get my system running. Tuesday morning I tried again and again my whole system slowed to a crawl and again I had to abort everything to regain my system. I am still able to run the Sieve v1.20 on my CPU. but no v1.21 GPU projects.

I did update my Boinc software to 7.6.9 on Tuesday, but I have not even been able to download v1.21 projects since then. As a result, I am unable to perform any further testing. Help please!
____________
Brent
Link to website
See BOINC Stats

Profile Slicker
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 11 Jun 09
Posts: 2525
Credit: 740,580,099
RAC: 1
Message 21366 - Posted: 30 Sep 2015, 15:17:02 UTC

"Ignoring unknown input argument: 3"

Hmmmm.... please post the config you are using. It seems you have a type. If response is poor, reduce the sieve_size and/or the kernels_per_reduction. Also, if using an altered config, I would suggest using verbose=1 until such time as it is working properly. That will allow you to track which settings worked and which didn't as well as remembering which you have already tried.

Brent
Send message
Joined: 25 Jun 14
Posts: 38
Credit: 182,100,565
RAC: 223,718
Message 21370 - Posted: 30 Sep 2015, 16:10:43 UTC

How an I try any of these if I can't download any v1.21 tasks? My config files are all blank as they were when it was working Monday.
____________
Brent
Link to website
See BOINC Stats

Brent
Send message
Joined: 25 Jun 14
Posts: 38
Credit: 182,100,565
RAC: 223,718
Message 21828 - Posted: 11 Dec 2015, 3:19:31 UTC - in response to Message 21370.

I am still waiting for a reply and have still NOT received any ATI work units. It has now been over 2 months. Do I get any help or should I just abandon the project?
____________
Brent
Link to website
See BOINC Stats

woohoo
Send message
Joined: 2 Oct 15
Posts: 8
Credit: 1,739,300,411
RAC: 1,784,611
Message 21829 - Posted: 11 Dec 2015, 6:13:53 UTC

i would suggest updating the video driver

Brent
Send message
Joined: 25 Jun 14
Posts: 38
Credit: 182,100,565
RAC: 223,718
Message 21830 - Posted: 11 Dec 2015, 7:05:58 UTC - in response to Message 21829.

I really don't see what a video driver has to do with downloading tasks, but I just did and will see what happens.
____________
Brent
Link to website
See BOINC Stats

woohoo
Send message
Joined: 2 Oct 15
Posts: 8
Credit: 1,739,300,411
RAC: 1,784,611
Message 21831 - Posted: 11 Dec 2015, 10:38:09 UTC
Last modified: 11 Dec 2015, 11:22:45 UTC

I had a couple of other ideas. I was hoping that there wasn't some sort of an incompatibility issue so I decided to browse the top computers list to see if another host had a similar gpu. It took a while but at least I did find another host with a similar gpu.

Might be a good idea to check the website preferences. On mine I do have Use ATI GPU checked and under Run only the selected plan classes I have everything checked.

Other than that you can try resetting the project or removing the project and then adding it again.

Or do you think suspending primegrid will allow tasks to download?

Brent
Send message
Joined: 25 Jun 14
Posts: 38
Credit: 182,100,565
RAC: 223,718
Message 21835 - Posted: 11 Dec 2015, 20:14:40 UTC - in response to Message 21831.

Thank You Woohoo,

Apparently unchecking "If no work for selected applications is available, accept work from other applications?" or disabling Primegrid resolved my issue. I am now running Sieve v1.21 (opencl_amd_gpu)successfully since I have completed a couple of tasks and they have been validated.
____________
Brent
Link to website
See BOINC Stats


Post to thread

Message boards : Number crunching : Collatz Sieve v1.21 (opencl_amd_gpu) Issues


Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.