dead?
log in

Advanced search

Message boards : Number crunching : dead?

Author Message
Profile heffalumpen
Send message
Joined: 2 Mar 11
Posts: 15
Credit: 1,019,117,364
RAC: 1,189,790
Message 21750 - Posted: 16 Nov 2015, 17:52:29 UTC

After the last update of Windows 10,I do not receive new Collatz Sieve v1.21 (opencl_nvidia_gpu). I wonder why?

Profile Slicker
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 11 Jun 09
Posts: 2525
Credit: 740,580,099
RAC: 2
Message 21757 - Posted: 18 Nov 2015, 13:51:10 UTC

Enable sched_op_debug in the preferences and take a look at the event log after it attempts to get work and see if it is asking for work or not. Also, if Windows replaced the nVidia driver with their own version, BOINC may not be recognizing ig. Again, look in the event log right after starting BOINC to see if it can see that you have a GPU coprocessor.

You don't mention if you are connected to other projects. Could it be that BOINC is not getting Collatz work because it is focusing on getting work from other projects?

boss
Send message
Joined: 26 Apr 11
Posts: 4
Credit: 402,641,636
RAC: 224,520
Message 21758 - Posted: 18 Nov 2015, 14:04:06 UTC

Same problem here after updating to W10 Build 10586. Before update I had no problems
Primegrid works well.

boss
Send message
Joined: 26 Apr 11
Posts: 4
Credit: 402,641,636
RAC: 224,520
Message 21760 - Posted: 19 Nov 2015, 15:34:13 UTC

Problem solved. I saw in Boinc debug that Opencl device is absent.
I deinstalled NVIDIA driver and installed newest

Profile Coleslaw
Avatar
Send message
Joined: 15 Jul 09
Posts: 12
Credit: 233,562,250
RAC: 178,393
Message 21761 - Posted: 20 Nov 2015, 3:57:52 UTC - in response to Message 21760.
Last modified: 20 Nov 2015, 3:59:14 UTC

Problem solved. I saw in Boinc debug that Opencl device is absent.
I deinstalled NVIDIA driver and installed newest


I can confirm that this happend on a few of mine
____________

jjwhalen
Avatar
Send message
Joined: 17 Apr 10
Posts: 20
Credit: 202,526,055
RAC: 0
Message 21762 - Posted: 20 Nov 2015, 20:25:18 UTC

It's good to be back after a short vacation from Collatz.

After the Win10 update, I was able to use the free GPU-Z.exe to see that OpenCL was missing or broken. The next NVIDIA driver update (359.00) restored it.
____________
Best wishes:)

Profile heffalumpen
Send message
Joined: 2 Mar 11
Posts: 15
Credit: 1,019,117,364
RAC: 1,189,790
Message 21763 - Posted: 20 Nov 2015, 23:27:11 UTC

Thanx all,an update was all it took :-)

Profile Coleslaw
Avatar
Send message
Joined: 15 Jul 09
Posts: 12
Credit: 233,562,250
RAC: 178,393
Message 21766 - Posted: 22 Nov 2015, 17:46:14 UTC
Last modified: 22 Nov 2015, 17:47:51 UTC

Unfortunately, one of my rigs can't have the drivers updated. Anything newer than what it is running borks the machine. This is the reason I couldn't keep Windows 10 on it.
____________


Post to thread

Message boards : Number crunching : dead?


Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.