Computation error: output file [WU-name] absent.
log in

Advanced search

Message boards : Number crunching : Computation error: output file [WU-name] absent.

Author Message
Jamaar@Siam
Send message
Joined: 16 Dec 15
Posts: 2
Credit: 254,545,871
RAC: 0
Message 22102 - Posted: 13 Mar 2016, 13:05:02 UTC
Last modified: 13 Mar 2016, 13:12:21 UTC

I just re-installed Windows 10 Pro x64 on my system, because the previous installation (an upgrade from Windows 8.1 to 10) had annoying windows problems, like locking the notification notices. On that system Collatz-Sieve ran fine, with WU's usually finishing in 400-410 seconds.

Now Windows seems to run well, but Collatz-Sieve WU's error out in 1 second with the error output file absent.
Example:
13/03/2016 11:23:29 | Collatz Conjecture | Starting task collatz_sieve_2583740313699046391808_6597069766656_0
13/03/2016 11:23:30 | Collatz Conjecture | Computation for task collatz_sieve_2583740313699046391808_6597069766656_0 finished
13/03/2016 11:23:30 | Collatz Conjecture | Output file collatz_sieve_2583740313699046391808_6597069766656_0_0 for task collatz_sieve_2583740313699046391808_6597069766656_0 absent.

The error occurs so fast that stderr-files are not available.

The app_config, cc_config and the 2 collatz-sieve_xxxxx config files are all present. In the computing preferences in BOINC-manager the usage limit is set to use at most 87% of the CPU, which leaves 2 of the 8 cores available to Collatz. Besides the 1 GPU-project I also run 1 CPU-project: WCG.

Searches for this error (on different projects) included GPU-failure and faulty WU's. The GTX770 GPU seems fine, as WU's from PrimeGrid's prime_sieve and from Milkyway (which runs 2 WU's at a time) are completed fine.
A reset of Collatz, and later a removal and new adding of the Collatz-project in BOINC-manager, did not help, so it also wasn't one batch of faulty WU's.

Anyone has an idea what might be the cause (and fix) of this problem?

Jamaar@Siam
Send message
Joined: 16 Dec 15
Posts: 2
Credit: 254,545,871
RAC: 0
Message 22103 - Posted: 14 Mar 2016, 1:45:25 UTC - in response to Message 22102.
Last modified: 14 Mar 2016, 1:47:45 UTC

Problem solved.

As some of you probably already had guessed, I had foolishly forgotten to install the x86 module of Visual Studio 2012 C++ runtime. First task now completed again in 405 secs.
Sorry that I have bothered you all unnecessary.


Post to thread

Message boards : Number crunching : Computation error: output file [WU-name] absent.


Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.