Problems getting my GPU up and running with Collatz
log in

Advanced search

Message boards : Macintosh : Problems getting my GPU up and running with Collatz

Author Message
Robin Kipp
Send message
Joined: 9 Jul 10
Posts: 1
Credit: 17,016,241
RAC: 86
Message 9228 - Posted: 15 Aug 2010, 13:49:43 UTC

Hi all,
I recently bought an NVIDIA QuadroFx 4800 graphics card which I built into my Mac Pro. I then installed CUDA drivers and the CUDA Toolkit and also restarted after each installation.
The GPUs are acknowledged by BOINC as follows:


So 15 Aug 15:18:30 2010 NVIDIA GPU 0: Quadro FX 4800 (driver version unknown, CUDA version 3010, compute capability 1.3, 1536MB, 462 GFLOPS peak)

Unfortunately, however, Collatz doesn't seem to be using my GPUs, whereas some other projects, such as PrimeGrid use them without any problem. I made sure that usage of NVIDIA GPUs is enabled in Collatz prefs. Does anyone have any suggestions what I can do to make things work?
I'm running Mac OS 10.6.4, 64 bit.
Thanks for any help!
Robin

Profile Slicker
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 11 Jun 09
Posts: 2525
Credit: 740,580,099
RAC: 1
Message 9235 - Posted: 16 Aug 2010, 18:35:35 UTC

As I don't have a MAC much less a MAC with a CUDA card, the MAC apps are pretty much trial and error as far as building and installing as I have to beg, borrow, and steal to get access from another person here at work. So, any info you can give about the messages seen in the message log when it requests cuda work and doesn't get any would be appreciated.

That being said, you should be able to install the app manually from here: http://boinc.thesonntags.com/collatz/download/collatz_2.02_i686-apple-darwin__cuda.tar.bz2


Post to thread

Message boards : Macintosh : Problems getting my GPU up and running with Collatz


Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.