9600 GSO cannot run v2.0
log in

Advanced search

Message boards : Number crunching : 9600 GSO cannot run v2.0

Author Message
aqua_mac
Send message
Joined: 26 Aug 09
Posts: 1
Credit: 50,604,596
RAC: 0
Message 1223 - Posted: 18 Sep 2009, 1:00:05 UTC

2009-9-18 8:50:08 Collatz Conjecture Message from server: Your NVIDIA GPU has insufficient memory (need 384MB)

but my system info is ......
2009-9-16 10:39:08 CUDA device: GeForce 9600 GSO (driver version 19062, compute capability 1.1, 384MB, est. 52GFLOPS)

Profile Gipsel
Volunteer moderator
Project developer
Project tester
Send message
Joined: 2 Jul 09
Posts: 279
Credit: 77,516,587
RAC: 76,639
Message 1226 - Posted: 18 Sep 2009, 1:16:57 UTC - in response to Message 1223.
Last modified: 18 Sep 2009, 3:45:15 UTC

2009-9-18 8:50:08 Collatz Conjecture Message from server: Your NVIDIA GPU has insufficient memory (need 384MB)

but my system info is ......
2009-9-16 10:39:08 CUDA device: GeForce 9600 GSO (driver version 19062, compute capability 1.1, 384MB, est. 52GFLOPS)

Guess that limit is set a little high. I would assume 255MB would be high enough (to allow also 256MB cards, the check on the server obviously refuses to send WUs if the GPU has less or exactly the defined amount of RAM).

@Slicker:
Do you have a fixed GPU RAM usage in the CUDA app? Or does it adapt itself to the amount present like the ATI app (does not use more than a third of the GPU-RAM per WU and currently 144MB max). If it is the latter, you could set the limit even lower.

Profile Beyond
Avatar
Send message
Joined: 30 Jul 09
Posts: 213
Credit: 939,653,252
RAC: 2,671
Message 1242 - Posted: 18 Sep 2009, 3:26:42 UTC - in response to Message 1223.

2009-9-18 8:50:08 Collatz Conjecture Message from server: Your NVIDIA GPU has insufficient memory (need 384MB)

but my system info is ......
2009-9-16 10:39:08 CUDA device: GeForce 9600 GSO (driver version 19062, compute capability 1.1, 384MB, est. 52GFLOPS)


Same problem here. 2 cards dead in the water right now due to this. Any workaround until it gets fixed?

Gerlof
Send message
Joined: 29 Aug 09
Posts: 2
Credit: 21,238,955
RAC: 0
Message 1260 - Posted: 18 Sep 2009, 7:21:22 UTC

I also have the same problem. my 8800gts 320mb, driver 19062, compute capability 1.0 is not accepted anymore due to insufficient memory.

My hope is that the project requirement settings can be changed, if however the new version only supports cards with compute capability of 1.1 or higher then I am out :P

leavercm
Send message
Joined: 17 Sep 09
Posts: 6
Credit: 5,008,303
RAC: 0
Message 1279 - Posted: 18 Sep 2009, 12:07:48 UTC - in response to Message 1260.

This is by NO means a dogpile. This is just to let you guys know the scope of the problem.

Like Beyond, I am from Ars Technica and I am seeing the same issue with a 9600GSO:

9/17/2009 9:41:45 PM Collatz Conjecture Message from server: No work sent
9/17/2009 9:41:45 PM Collatz Conjecture Message from server: Your NVIDIA GPU has insufficient memory (need 384MB)
9/17/2009 9:41:45 PM Collatz Conjecture Message from server: Your computer has no ATI GPU
9/17/2009 9:41:45 PM Collatz Conjecture Message from server: (your BOINC client is old - please install current version)


I would appreciate it if you dial it down to 255MB as Gispel stated above. That would allow me to bring 3x 8600GTs and 2x 8500GTs onboard as well.

Thank you!

Profile Beyond
Avatar
Send message
Joined: 30 Jul 09
Posts: 213
Credit: 939,653,252
RAC: 2,671
Message 1360 - Posted: 19 Sep 2009, 0:25:16 UTC
Last modified: 19 Sep 2009, 0:25:51 UTC

Slicker & Gipsel, thanks much for changing this. Now the 384MB 9600 GSO & even the northbridge graphics on the 790GX (270MB) are running v2.00 fine.
I for one appreciate all the hard work you guys have done!

leavercm
Send message
Joined: 17 Sep 09
Posts: 6
Credit: 5,008,303
RAC: 0
Message 1363 - Posted: 19 Sep 2009, 0:49:59 UTC

I came home tonight to find that my machine that had been working was blowing chunks. A quick "Reset Project" and it is fine now. Additionally, the one that I mentioned this morning I was able to reset and is now working as well.

THANK YOU!


Post to thread

Message boards : Number crunching : 9600 GSO cannot run v2.0


Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.