Ubuntu 12.04 amd64 : Computation error
log in

Advanced search

Message boards : Unix/Linux : Ubuntu 12.04 amd64 : Computation error

Author Message
Profile Grimbert Jerome
Send message
Joined: 9 Feb 12
Posts: 3
Credit: 49,791,457
RAC: 4,156
Message 13880 - Posted: 29 Apr 2012, 7:45:30 UTC

Since the update/upgrade to Ubuntu 12.04 LTS (available since 27 April 2012), mini_collatz 2.02 is returning all work unit as computation error.

At least it's fast (00:00:04 for elapsed time, no computation time).

The host is a 64 bits system (i7, kernel for SMP x86_64)

frankhagen
Send message
Joined: 12 Jul 09
Posts: 188
Credit: 14,212,560
RAC: 1,373
Message 13886 - Posted: 29 Apr 2012, 17:13:19 UTC - in response to Message 13880.

Since the update/upgrade to Ubuntu 12.04 LTS (available since 27 April 2012), mini_collatz 2.02 is returning all work unit as computation error.


same over here at numerous projects:

<core_client_version>7.0.24</core_client_version>
<![CDATA[
<message>
process exited with code 193 (0xc1, -63)
</message>
<stderr_txt>
Stack trace (11 frames):
/usr/bin/boinc(boinc_catch_signal+0x65)[0x48f675]
/lib/x86_64-linux-gnu/libc.so.6(+0x364c0)[0x7fe4d50a24c0]
/lib/x86_64-linux-gnu/libc.so.6(__strcat_chk+0x39)[0x7fe4d5172db9]
/usr/bin/boinc[0x412a34]
/usr/bin/boinc[0x412b00]
/usr/bin/boinc[0x43163d]
/usr/bin/boinc[0x431adb]
/usr/bin/boinc[0x41a728]
/usr/bin/boinc[0x4712a4]
/lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xed)[0x7fe4d508d76d]
/usr/bin/boinc[0x406a65]

</stderr_txt>
]]>

definitely not a collatz-problem..

Profile Slicker
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 11 Jun 09
Posts: 2525
Credit: 740,580,099
RAC: 2
Message 13902 - Posted: 1 May 2012, 11:52:51 UTC

That wouldn't be the first time an Ubuntu release didn't work. Try reinstalling the AMD drivers and see if that helps. On Windows boxes, Catalyst v12.4 is NOT working. Is it possible that the latest Ubuntu also upgraded your Catalyst for you? If so, downgrade to a version known to work properly.

Luca Della Rocca [umbria]
Send message
Joined: 16 Nov 11
Posts: 1
Credit: 70,409
RAC: 0
Message 13970 - Posted: 8 May 2012, 17:14:27 UTC - in response to Message 13886.

Try to install these libraries with synaptic

- libwxgtk2.8-0 - wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)
- libxss1 - X11 Screen Saver extension library
- ia32-libs - ia32 shared libraries - transitional package

and install boinc from script

boinc.berkeley.edu/dl/boinc_7.0.25_x86_64-pc-linux-gnu.sh

I have Ubuntu 12.04 64Bit on 2 pc and it work well with Boinc 7.0.25.

demik
Avatar
Send message
Joined: 11 Mar 12
Posts: 2
Credit: 127,744,022
RAC: 0
Message 14267 - Posted: 15 Jun 2012, 21:10:46 UTC

For the record installing the 7.0.27+ version from Ubuntu Quantal resolves this problem.

Package can be download here :
http://packages.ubuntu.com/quantal/boinc-client

---

wget http://ftp.halifax.rwth-aachen.de/ubuntu//pool/universe/b/boinc/boinc-client_7.0.27+dfsg-3_amd64.deb
dpkg -i boinc-client_7.0.27+dfsg-3_amd64.deb

did it for me


Post to thread

Message boards : Unix/Linux : Ubuntu 12.04 amd64 : Computation error


Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.