Use at your own risk

Message boards : News : Use at your own risk
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 3 · 4 · 5 · 6 · 7 · 8 · 9 . . . 19 · Next

AuthorMessage
Profile step2000
Avatar

Send message
Joined: 1 Aug 13
Posts: 16
Credit: 3,942,827,608
RAC: 7,075,934
Message 281 - Posted: 9 May 2018, 16:24:27 UTC

Okay try this. Check your Drivers from the CARD Manufacturer. You may need to reinstall it completely. With NVIDIA I think there is a uninstaller for the drivers try maybe this: http://www.guru3d.com/files-details/display-driver-uninstaller-download.html Then reinstall and see if that works.
Just me being a Math Geek!
ID: 281 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Daniel

Send message
Joined: 29 Oct 10
Posts: 8
Credit: 2,000,378,687
RAC: 355,915
Message 288 - Posted: 10 May 2018, 10:06:53 UTC - in response to Message 281.  
Last modified: 10 May 2018, 10:26:46 UTC

I've just downloaded and installed the latest drivers (v397.64) from the Nvidia website, but still don't receive any tasks.

Edit : I see there is an option called "Run test applications" under "Collatz Conjecture preferences". I ticked this and now I'm getting tasks. :)
I don't know why I didn't see this earlier.

Thanks for your help.
ID: 288 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
MrDaviD128

Send message
Joined: 4 Jan 18
Posts: 3
Credit: 2,273,258
RAC: 0
Message 294 - Posted: 10 May 2018, 20:23:58 UTC - in response to Message 288.  

Edit : I see there is an option called "Run test applications" under "Collatz Conjecture preferences". I ticked this and now I'm getting tasks. :)
I don't know why I didn't see this earlier.


I would like to tick that too but the option is not showing in my Collatz Conjecture preferences, what can I do to receive tasks?
ID: 294 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
tito

Send message
Joined: 12 Jul 09
Posts: 1
Credit: 664,736,178
RAC: 5,577,621
Message 295 - Posted: 10 May 2018, 20:34:48 UTC - in response to Message 294.  

Same here. Can not take any WU and no "test application " under preferences tab.
ID: 295 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Conan

Send message
Joined: 17 Jun 09
Posts: 17
Credit: 111,996,128
RAC: 0
Message 298 - Posted: 10 May 2018, 23:15:13 UTC - in response to Message 273.  

I'm testing the validator, work generator, assimilator, and applications. It may or may not work which means you may or may not get credit for your work. There is still a lot of work to do but I'm making progress.


Hi Jon,

Started to notice CPU work units are finally beginning to validate, some inconclusive and some validating fine.

However, the ones which have validated fine give no credit at present.

Is this still on the to do list?




Thanks as always for all the work you're putting in!

Jack


Getting this also.

Thanks
Conan
ID: 298 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JohnntH

Send message
Joined: 23 Jun 10
Posts: 9
Credit: 11,030,656,581
RAC: 10,520,586
Message 299 - Posted: 11 May 2018, 1:00:21 UTC - in response to Message 298.  

I stopped getting tasks today. I must be blind but I do not see the test box you are talking about.

Collatz Conjecture preferences
Primary (default) preferences (Switch View)
Resource share
2400
Use CPU

Use ATI GPU

Use NVIDIA GPU

Use Intel GPU

Is it OK for Collatz Conjecture and your team (if any) to email you?

Should Collatz Conjecture show your computers on its web site?

Default computer location
school

Edit preferences

Am I in wrong place?

Thanks in advance
ID: 299 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Cautilus

Send message
Joined: 29 Jul 14
Posts: 4
Credit: 4,630,342,826
RAC: 17,673
Message 300 - Posted: 11 May 2018, 6:18:04 UTC

Yeah I've stopped receiving NVIDIA Collatz work units, nothing appears to be wrong on my side. I also don't see an option in my preferences to allow test work units either.

This is from my stdoutdae.txt file:
11-May-2018 14:13:05 [collatz] [sched_op] Starting scheduler request
11-May-2018 14:13:05 [collatz] Sending scheduler request: To fetch work.
11-May-2018 14:13:05 [collatz] Requesting new tasks for NVIDIA GPU
11-May-2018 14:13:05 [collatz] [sched_op] CPU work request: 0.00 seconds; 0.00 devices
11-May-2018 14:13:05 [collatz] [sched_op] NVIDIA GPU work request: 25920.00 seconds; 1.00 devices
11-May-2018 14:13:09 [collatz] Scheduler request completed: got 0 new tasks
11-May-2018 14:13:09 [collatz] [sched_op] Server version 711
11-May-2018 14:13:09 [collatz] Project requested delay of 121 seconds
11-May-2018 14:13:09 [collatz] [sched_op] Deferring communication for 00:02:01
11-May-2018 14:13:09 [collatz] [sched_op] Reason: requested by project
ID: 300 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Daniel

Send message
Joined: 29 Oct 10
Posts: 8
Credit: 2,000,378,687
RAC: 355,915
Message 301 - Posted: 11 May 2018, 9:00:12 UTC - in response to Message 300.  
Last modified: 11 May 2018, 9:01:33 UTC

Well, the "Run test applications" option that I ticked yesterday is now gone and I'm not receiving any tasks again.

I guess Slicker must still be tinkering with things and I'll just have to be patient.
ID: 301 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Martin Orpen

Send message
Joined: 30 May 17
Posts: 107
Credit: 21,964,654,583
RAC: 42,953,392
Message 302 - Posted: 11 May 2018, 9:18:46 UTC - in response to Message 301.  

Same problem on a Windows box here.

11/05/2018 09:56:06 | collatz | Sending scheduler request: To fetch work.
11/05/2018 09:56:06 | collatz | Requesting new tasks for NVIDIA GPU
11/05/2018 09:56:08 | collatz | Scheduler request completed: got 0 new tasks

Updated the drivers
11/05/2018 08:59:55 | | CUDA: NVIDIA GPU 0: GeForce GTX 1080 Ti (driver version 391.35, CUDA version 9.1, compute capability 6.1, 4096MB, 3550MB available, 11974 GFLOPS peak)

11/05/2018 09:28:29 | | CUDA: NVIDIA GPU 0: GeForce GTX 1080 Ti (driver version 397.64, CUDA version 9.2, compute capability 6.1, 4096MB, 3550MB available, 11974 GFLOPS peak)


Other project's GPU tasks -- PrimeGrid & Amicable Numbers -- seem to be working OK.

Can we get the test app checkbox back? :)
ID: 302 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Renato

Send message
Joined: 19 Apr 11
Posts: 14
Credit: 4,984,753,129
RAC: 0
Message 304 - Posted: 11 May 2018, 16:17:21 UTC

my last download was from
10.05.2018 17:25:28 | collatz | Finished download of collatz_sieve_ca6219a6-a399-4190-a47f-255c43689322

I would appreciate it if you could read somewhere, if no more WUs are distributed.
ID: 304 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JohnntH

Send message
Joined: 23 Jun 10
Posts: 9
Credit: 11,030,656,581
RAC: 10,520,586
Message 305 - Posted: 11 May 2018, 19:16:48 UTC

1068826
921978
10 May 2018, 16:08:00 UTC
10 May 2018, 20:23:33 UTC
Completed and validated
781.14
0.38
37,000.20
Collatz Sieve v1.30 (opencl_nvidia_gpu)
windows_x86_64

This appears to be my last download.
ID: 305 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JMrkvicka

Send message
Joined: 25 Jul 17
Posts: 13
Credit: 788,500,060
RAC: 1,158,889
Message 306 - Posted: 11 May 2018, 21:01:36 UTC

Do we need to drop/re-add the project like before?
ID: 306 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Conan

Send message
Joined: 17 Jun 09
Posts: 17
Credit: 111,996,128
RAC: 0
Message 308 - Posted: 11 May 2018, 23:32:26 UTC - in response to Message 298.  

I'm testing the validator, work generator, assimilator, and applications. It may or may not work which means you may or may not get credit for your work. There is still a lot of work to do but I'm making progress.


Hi Jon,

Started to notice CPU work units are finally beginning to validate, some inconclusive and some validating fine.

However, the ones which have validated fine give no credit at present.

Is this still on the to do list?




Thanks as always for all the work you're putting in!

Jack


Getting this also.

Thanks
Conan


Well it looks like I didn't get any credit for over 540,000 seconds of CPU work on my Windows machine. No credit awarded and now the WU has been deleted.
That sucks a fair bit.
The WU was validated but no awarded credit.

I have 3 more on my Linux machines, so I will see what happens there.

I know that a lot of work is still being done by Slicker and it is not his full time job, I will wait and see what happens.

Thanks Slicker for the hard work of getting the project back up.

Conan
ID: 308 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile mikey
Avatar

Send message
Joined: 11 Aug 09
Posts: 458
Credit: 11,729,045,177
RAC: 10,174,984
Message 309 - Posted: 11 May 2018, 23:46:59 UTC - in response to Message 306.  

Do we need to drop/re-add the project like before?


I don't think so, but haven't tried it, it seems that no Windows machines are getting Nvidia workunits right now but the AMD ones are working just fine.
ID: 309 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
JMrkvicka

Send message
Joined: 25 Jul 17
Posts: 13
Credit: 788,500,060
RAC: 1,158,889
Message 311 - Posted: 12 May 2018, 3:17:06 UTC - in response to Message 309.  

I got one Intel GPU task about 20 minutes ago. The Nvidia task swill come soon I hope.
ID: 311 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 21 Aug 09
Posts: 47
Credit: 30,375,208,638
RAC: 57,021,477
Message 313 - Posted: 12 May 2018, 7:57:50 UTC

I am in the same boat here -- no new work is being downloaded for any of my Nvidias.
ID: 313 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile mikey
Avatar

Send message
Joined: 11 Aug 09
Posts: 458
Credit: 11,729,045,177
RAC: 10,174,984
Message 315 - Posted: 12 May 2018, 9:57:21 UTC - in response to Message 309.  
Last modified: 12 May 2018, 10:04:11 UTC

Do we need to drop/re-add the project like before?


I don't think so, but haven't tried it, it seems that no Windows machines are getting Nvidia workunits right now but the AMD ones are working just fine.


I was wrong...one of my teammates says he is getting tasks for his Nvidia card on a Windows pc, he is using a VERY old driver though. I am installing the latest driver now to see if that helps or not.

EDIT...nope it does not make a bit of difference, I was crunching units for another project so didn't think so but it was worth a try. Still no tasks for my Windows based Nvidia gpu's.
ID: 315 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Steve Dodd

Send message
Joined: 30 Jul 09
Posts: 53
Credit: 23,673,793,725
RAC: 44,745,855
Message 317 - Posted: 12 May 2018, 14:07:14 UTC - in response to Message 315.  

Seems the well is dry for right now. Rats! Got one machine w/o WUs right now.
ID: 317 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
BarryAZ

Send message
Joined: 21 Aug 09
Posts: 47
Credit: 30,375,208,638
RAC: 57,021,477
Message 319 - Posted: 12 May 2018, 20:03:24 UTC

Perhaps Slicker can provide a status update regarding the work unit famine.
ID: 319 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Slicker
Project administrator

Send message
Joined: 11 Jun 09
Posts: 56
Credit: 932,486,125
RAC: 768,186
Message 321 - Posted: 12 May 2018, 21:20:35 UTC - in response to Message 302.  

Same problem on a Windows box here.

11/05/2018 09:56:06 | collatz | Sending scheduler request: To fetch work.
11/05/2018 09:56:06 | collatz | Requesting new tasks for NVIDIA GPU
11/05/2018 09:56:08 | collatz | Scheduler request completed: got 0 new tasks

Updated the drivers
11/05/2018 08:59:55 | | CUDA: NVIDIA GPU 0: GeForce GTX 1080 Ti (driver version 391.35, CUDA version 9.1, compute capability 6.1, 4096MB, 3550MB available, 11974 GFLOPS peak)

11/05/2018 09:28:29 | | CUDA: NVIDIA GPU 0: GeForce GTX 1080 Ti (driver version 397.64, CUDA version 9.2, compute capability 6.1, 4096MB, 3550MB available, 11974 GFLOPS peak)


Other project's GPU tasks -- PrimeGrid & Amicable Numbers -- seem to be working OK.

Can we get the test app checkbox back? :)


No OpenCL version is listed in your post. It appears to still be a driver issue.

Enable sched_op_debug in the BOINC client options if you really want to know what BOINC is doing. Without it, the BOINC client tells you what you want to hear, not what it is actually doing. It may be asking for 0 seconds of work.
ID: 321 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Previous · 1 . . . 3 · 4 · 5 · 6 · 7 · 8 · 9 . . . 19 · Next

Message boards : News : Use at your own risk


©2019 Jon Sonntag; All rights reserved