Back Online

Message boards : News : Back Online
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Slicker
Project administrator

Send message
Joined: 11 Jun 09
Posts: 76
Credit: 943,644,517
RAC: 0
Message 2960 - Posted: 29 Oct 2020, 23:40:39 UTC

We had an extended outage today thanks to Xfinity/Comcast. On the up side, they finished their repair 30 minutes ahead of schedule, but it still took about 4 hours. I don't know if the high winds today had to do with it or not, but everything is working normally again.
ID: 2960 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Tigers_Dave

Send message
Joined: 23 Sep 12
Posts: 189
Credit: 70,748,890,249
RAC: 75,192,434
Message 2961 - Posted: 30 Oct 2020, 0:47:06 UTC - in response to Message 2960.  

Thanks for the update and the explanation. Glad to hear that it wasn't something that required a lot of work on your part. There was a major network outage in my neck of the woods, too; a fiber optic cable was cut in Birmingham, Alabama, USA, resulting in CATV and internet disruptions throughout central Alabama. I was fortunate in that services were disrupted at my home but not at work (Auburn University). Moreover, the eye of Hurricane/Tropical Storm Zeta did not pass over Auburn and consequently, we were spared widespread extended power outages and severe storm damage. Nonetheless, a number of my students were unable to virtually attend class or meetings. That's the third hurricane to hit Alabama this year - I am getting pretty tired of this.
ID: 2961 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Hrushikesh Bokil

Send message
Joined: 31 Jul 14
Posts: 1
Credit: 2,152,241,491
RAC: 2,637,171
Message 3050 - Posted: 29 Dec 2020, 8:37:50 UTC

Hi,

I am not getting new tasks. What could be the problem? I have not changed system settings or project preferences.

Please help.
ID: 3050 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile mikey
Avatar

Send message
Joined: 11 Aug 09
Posts: 881
Credit: 24,523,632,110
RAC: 15
Message 3051 - Posted: 29 Dec 2020, 11:03:14 UTC - in response to Message 3050.  
Last modified: 29 Dec 2020, 11:03:36 UTC

Hi,

I am not getting new tasks. What could be the problem? I have not changed system settings or project preferences.

Please help.


In some cases it can take a couple of days for the Server to say 'aha a new person wants work' keep trying and the tasks should flow.
Another problem could be the gpu drivers aren't loaded but since your pc's are hidden I can't tell.
ID: 3051 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : Back Online


©2021 Jon Sonntag; All rights reserved