CUDA Application Update
log in

Advanced search

Message boards : News : CUDA Application Update

Author Message
Profile Slicker
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 11 Jun 09
Posts: 2525
Credit: 740,580,099
RAC: 1
Message 6926 - Posted: 17 Sep 2009, 19:04:00 UTC

The v2.0 applications require CUDA 2.3 compatible drivers, so make sure you have the nVidia 190.38 or higher drivers installed. Also, if you ran CUDA apps using Collatz v1.10, you will need to reset or detach and reattach before you will be able to complete a CUDA workunit. This is required in order for the BOINC client to download the new cudartl.dll file. If it thinks you already have one (from v1.10 which is CUDA 2.1) it will not download it and, as a result, all CUDA workinits will fail.


Post to thread

Message boards : News : CUDA Application Update


Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.