Computation error with newer NVIDIA driver on Linux

Message boards : Number crunching : Computation error with newer NVIDIA driver on Linux
Message board moderation

To post messages, you must log in.

AuthorMessage
Tetsuji Maverick Rai

Send message
Joined: 19 Apr 18
Posts: 11
Credit: 6,832,637,121
RAC: 12,302,939
Message 1216 - Posted: 3 Nov 2018, 13:52:41 UTC

Hi,

I'm running Collatz on Fedora 29, nvidia 1070 and 750ti and having trouble using newer (version 410.73) driver. It compiles fine with kernel 4.18.16, but collatz fails in 6 seconds with an error
Error: GPU steps do not match CPU steps.  Workunit processing aborted.


It runs with older drivers such as 396.54. If this continues, I can't upgrade my kernel. How can I fix it? For sure, I will post in nvidia forum.

Thanks in advance!!
ID: 1216 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile mikey
Avatar

Send message
Joined: 11 Aug 09
Posts: 732
Credit: 22,079,867,274
RAC: 492,708
Message 1218 - Posted: 3 Nov 2018, 15:14:19 UTC - in response to Message 1216.  

Hi,

I'm running Collatz on Fedora 29, nvidia 1070 and 750ti and having trouble using newer (version 410.73) driver. It compiles fine with kernel 4.18.16, but collatz fails in 6 seconds with an error
Error: GPU steps do not match CPU steps.  Workunit processing aborted.


It runs with older drivers such as 396.54. If this continues, I can't upgrade my kernel. How can I fix it? For sure, I will post in nvidia forum.

Thanks in advance!!


Skip up to the latest, 416.34, and try it, people had issues at other projects too using the 410 and 411 drivers.
ID: 1218 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : Computation error with newer NVIDIA driver on Linux


©2020 Jon Sonntag; All rights reserved