Posts by [AF>HFR>RR] ThierryH
log in
1) Message boards : Cafe : SETI.USA recruitment on BoincManager (Message 4184)
Posted 2972 days ago by [AF>HFR>RR] ThierryH
Slicker,

I know all the work you do, and all the work SETI.USA does for BOINC, but some teammates and I think that putting a button on BoincManager in purpose to join your team is a little bit too “aggressive”. Perhaps put something tenderer like “Provide by SETI.USA” on Collatz site home page will be more appreciate by everyone.

Regards,
Thierry.
2) Message boards : Number crunching : ATI 5970 (Message 4069)
Posted 2976 days ago by [AF>HFR>RR] ThierryH
I activated crossfire to see...
All is running well. Little beat slower (15%) but faster than without one GPU.
3) Message boards : Number crunching : ATI 5970 (Message 4065)
Posted 2976 days ago by [AF>HFR>RR] ThierryH
It's clearly not the temperature. I cut a little beat the Skeleton to be able to let 2 extention slots between the 2 boards, put GPU to 550 MHz and w at 1.5. Boards were cold at the beginning of the test and the same thing happen. Temperatures in CCC: 54°c on board with only one GPU running and 65°c on the other.
4) Message boards : Number crunching : ATI 5970 (Message 4060)
Posted 2976 days ago by [AF>HFR>RR] ThierryH
I think cooling is not an issue because I'm using an Antec Skeleton case. On one card, I have 80°c like when I had only one card, and on the other one, I have only 65°c. It's why I say that one GPU is not running. However, I make your recommanded test to see it's effectively not a temperature trouble.
5) Message boards : Number crunching : ATI 5970 (Message 4046)
Posted 2976 days ago by [AF>HFR>RR] ThierryH
<cmdline>r25</cmdline> was the good solution, except 25 is too big. 20 is the good value.
Now, I have another trouble, both on Collatz and Milkyway: GPU1 and GPU3 seem to be the same physical GPU. GPU0 and GPU2 are running well, GPU3 is running 2 tasks (with double time per task) and GPU1 is running nothing.
Someone have an idea ?
6) Message boards : Number crunching : ATI 5970 (Message 4034)
Posted 2977 days ago by [AF>HFR>RR] ThierryH
Two HD 5970 causing "0 Stream Allocation : Failed to create Buffer" errors when paired with computer with 2GB of memory.

Possible solutions:

1. Install additional memory in computer as already suggested by mikey.

2. (For 64-bit Windows OS and Catalyst driver 9.2 and above)
Complete any unfinished tasks in cache with only one HD 5970 installed. Then download and install (follow instructions in readme file) "collatz_2.06_Win64_ATI.zip (Win64 ATI with ATICALxx.DLL files)" from Power (Optimized) applications page. Set <cmdline>r25</cmdline> in app_info.xml file. Test and see if working correctly then reinstall second HD 5970.

These are just suggestions, hopefully one of them will work for you.


Thanks for these suggestions. I'll try them tomorrow (already 1:00 AM here).
7) Message boards : Number crunching : ATI 5970 (Message 4027)
Posted 2977 days ago by [AF>HFR>RR] ThierryH
I have a 1000 W PSU. Before I put the 2 HD5970, I had 3 9800GX2 on it. All was working well (PSU and memory).
8) Message boards : Number crunching : ATI 5970 (Message 4001)
Posted 2978 days ago by [AF>HFR>RR] ThierryH
I have 2 HD5970 since yesterday. Running well when I put only one in my cumputer. When I put the second, computer is very close to a freeze situation when calculation start and only one WU is calculated insteed 4.
Is anyone have an idea ?

Thierry.
9) Message boards : Number crunching : ATI/CAL enabled Boinc client (Message 465)
Posted 3088 days ago by [AF>HFR>RR] ThierryH
Crunch3r,

I tryed your 4.5.0 CAL client with one 4850 abd one 4850X2 inside box. It's working well (tested on Milky). I have three CAL tasks running.

Great job,
Thierry.
10) Message boards : Number crunching : ATI/CAL enabled Boinc client (Message 464)
Posted 3088 days ago by [AF>HFR>RR] ThierryH
The problem seems to occur only when trying to use only GPU and not CPU. If both are checked, it works OK, if only GPU is checked, it won't give out CUDA because it says you don't have a CAL device. I swapped the code around so it checks for CUDA first and that made no difference either.

If I can't find the problem, I'll have to revert back to the original source code which means pulling the ATI support and starting all over again on that.


Thanks.
11) Message boards : Number crunching : ATI/CAL enabled Boinc client (Message 459)
Posted 3089 days ago by [AF>HFR>RR] ThierryH
We know that. I have only Nvidia and have nothing installed related to ATI. This problem appears yesterday evening.


Same thing. NVidia only in my computers with Berkeley official releases of BOINC client.

Thierry.
12) Message boards : Number crunching : ATI/CAL enabled Boinc client (Message 455)
Posted 3089 days ago by [AF>HFR>RR] ThierryH
Same thing here. No more CAL WUs for CUDA cards.

Thierry.




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.