Posts by Bryan
log in
1) Message boards : News : Micro Collatz CPU Apps (Message 21938)
Posted 740 days ago by Profile Bryan
Ah, true. Have you unchecked Collatz Sieve in your allowed tasks?


Yes
2) Message boards : News : Micro Collatz CPU Apps (Message 21925)
Posted 742 days ago by Profile Bryan
According to http://boinc.thesonntags.com/collatz/apps.php, Micro is only available for Android and Raspberry Pi.


The way I read the 1st post of this thread, by the admin, that is incorrect :)
3) Message boards : News : Micro Collatz CPU Apps (Message 21917)
Posted 743 days ago by Profile Bryan
Are there actually WU available for Windows? I have 3 4 core Atom machines that are within the stated benchmark range. I've been trying to get work for a couple of weeks.


EDIT: I can get the sieve WU but they are going to take a long time to complete. When I only have the Micros selected it tells me there are none available. The integer benchmark is 3642.
4) Message boards : News : Micro Collatz CPU Apps (Message 21911)
Posted 743 days ago by Profile Bryan
Are there actually WU available for Windows? I have 3 4 core Atom machines that are within the stated benchmark range. I've been trying to get work for a couple of weeks.
5) Message boards : News : Missing Apps (Message 19261)
Posted 1364 days ago by Profile Bryan
I'm getting Solo WU that are double the max length as before and all are paying 10,000 exactly. Was there a protective limit of 10k that needs to be changed with the longer WU or is this the new norm?
6) Message boards : Cafe : SETI.USA recruitment on BoincManager (Message 4651)
Posted 2953 days ago by Profile Bryan

Even I don't like the ads on BM, it doesn't mean I'm disrespectful to Slicker/Crunch3r, and others members.
It's quite nice to get 2-3 projects to crunch with ATI cards.
And to get an other one with Nvidia Cards.
Long live to BOINC anyway.


Now that is certainly an honest answer that I can't argue with :) Yes, the whole point is we have a 2nd project for our GPU cards. We can all enjoy our hobby and at the same time produce good results for the scientific community.

Happy crunching!
7) Message boards : Cafe : SETI.USA recruitment on BoincManager (Message 4626)
Posted 2954 days ago by Profile Bryan
I have read a number of posts from members of LAF saying they are quitting the project and from their forum that the team may try to disrupt Collatz. Those of course are decisions you must make.

What I don't understand however, is why yesterday and for the past month or more that 40.7% of your team's credit production is from this project. It would seem to me that with all of LAF leaving the project then that percentage would have dropped significantly.

Slicker, thank you for an alternative to MW for those of us running ATI cards. We appreciate the many hours that you contribute to our hobby!
8) Message boards : Number crunching : Server Status (Message 3435)
Posted 2998 days ago by Profile Bryan

Nope. My only goal is to piss you off. I intend to offer good credit and lots of apps for different platforms but continue to have the crappiest performance just so that you waste your CPU cycles trying to complete a WU and report it. Eventually, you might catch on that the whole purpose of this project is to make it look like SETI is really well managed.


Hot damn Slicker, this just bought you a loyal cruncher! lol It is nice to meet a project manager with a pair! Lesson to be learned, don't dick with a hunter ... they shoot back :)

On a serious note, you really should have a "Contribute" button.
9) Message boards : Number crunching : Is the server empty? (Message 2806)
Posted 3021 days ago by Profile Bryan
Slicker, something I just noticed is that on the post I made last night it says "Asking for GPU work" and that was what the server replied to. In looking at the running 2.05 it is "REQUESTING CPU" tasks and getting them.

So, if it continues to happen, please turn on the sched ops debug flags so we can get a better idea of what is going on. There is also a gpu debug flag that can be set in the cc_config as well, but I don't recall what it is at the moment.


Thanks Slicker. For the moment the 2.05 I installed last night is still doing as it should and keeping the cache at 240 wu. I may try going back to the b version today but dang I hate to give up a working program!

There is at least 1 other person on our team who had the exact same problem yesterday. Working system stopped working. If I see the problem again I will kick on debug and then send you the log.


The recent versions of BOINC send separate requests for CPU and GPU work. If you see one request for CPU, wait a bit and you should see the next request for GPU work if it thinks it needs any that is. When you turn on the sched ops debug, you should be able to see which it is asking for an how much.


Slicker as I stated in that post the problem IS NOT ASKING FOR CPU tasks. I installed v2.05 and it has been working perfectly since the 8th and keeping my cache at 240 wu. I noticed tonight that I only had about 20 units left. In checking the messages it isn't asking for CPU jobs only GPU. May be a BOINC problem. I'm running 6.10.13.

10/13/2009 7:45:31 PM Collatz Conjecture Sending scheduler request: To fetch work.
10/13/2009 7:45:31 PM Collatz Conjecture Requesting new tasks for GPU
10/13/2009 7:45:36 PM Collatz Conjecture Scheduler request completed: got 0 new tasks
10/13/2009 7:45:36 PM Collatz Conjecture Message from server: No work sent
10) Message boards : Number crunching : Is the server empty? (Message 2636)
Posted 3027 days ago by Profile Bryan
Slicker, something I just noticed is that on the post I made last night it says "Asking for GPU work" and that was what the server replied to. In looking at the running 2.05 it is "REQUESTING CPU" tasks and getting them.

So, if it continues to happen, please turn on the sched ops debug flags so we can get a better idea of what is going on. There is also a gpu debug flag that can be set in the cc_config as well, but I don't recall what it is at the moment.


Thanks Slicker. For the moment the 2.05 I installed last night is still doing as it should and keeping the cache at 240 wu. I may try going back to the b version today but dang I hate to give up a working program!

There is at least 1 other person on our team who had the exact same problem yesterday. Working system stopped working. If I see the problem again I will kick on debug and then send you the log.
11) Message boards : Number crunching : Is the server empty? (Message 2620)
Posted 3027 days ago by Profile Bryan
Paul I think it may be something else going on. I did do a reset to no avail. I detached/reattached and it gave me the error messages above. Then I reinstalled V2.05b and it downloaded 17 wu but on the next request for work it sent the "No work sent" message.

I tried going back to 2.04 and it did the same thing.

So detached/reattached again and installed 2.05 and it gave me 88 wu. Then it requested work 2 more times and it took me to the 240 wu limit. So I really don't have a clue as to what is going on. At least after sitting dead in the water most of the day I now have wu to crunch :) I don't think 2.05b is the problem otherwise going back to 2.04 would have corrected the problem also (I think).
12) Message boards : Number crunching : ATI 2.05 Application Released, updated to 2.05b (Message 2617)
Posted 3027 days ago by Profile Bryan
SYSTEM PROBLEM?

Check the "Is Server Empty" thread:
13) Message boards : Number crunching : Is the server empty? (Message 2616)
Posted 3027 days ago by Profile Bryan
I couldn't get the server to download the app as shown above. I reinstalled 2.05b which I had been running since yesterday and now I'm getting work again. Same for a 2nd person that I'm aware of. Anonymous app quit getting work so reattached and got the same messages I did. He too installed 2.05b again and things started working.

Only kidding! It downloaded the initial 17 wu but every request for work after that says "No work sent". So I'm dead in the water again.

Gotta problem here folks!
14) Message boards : Number crunching : Is the server empty? (Message 2615)
Posted 3027 days ago by Profile Bryan
I've been running 2.05b since it came out and have had no problems. Today the machine ran dry. I kept getting "No work sent" from the server for every GPU request. The server shows work available.

I reset the project and still no luck. I detached and then reattached and now I'm getting this (with trying to get inital wu):

10/7/2009 7:00:33 PM Collatz Conjecture Sending scheduler request: To fetch work.
10/7/2009 7:00:33 PM Collatz Conjecture Requesting new tasks for GPU
10/7/2009 7:00:38 PM Collatz Conjecture Scheduler request completed: got 0 new tasks
10/7/2009 7:00:38 PM Collatz Conjecture Message from server: No work sent
10/7/2009 7:00:38 PM Collatz Conjecture Message from server: Your computer has no NVIDIA GPU
10/7/2009 7:00:38 PM Collatz Conjecture Message from server: ATI Catalyst 8.12+ needed to use GPU
10/7/2009 7:00:38 PM Collatz Conjecture Message from server: ATI Catalyst 9.1+ needed to use GPU
10/7/2009 7:00:38 PM Collatz Conjecture Message from server: ATI Catalyst 9.2+ needed to use GPU


I'm running Vista 64, BOINC 6.10.13, and CAT 9.9. One other person on my team's boards is having exactly the same problem. And yes, it does detect my ATI card.

10/7/2009 6:14:14 PM ATI GPU 0: RV770 (CAL version 1.4.403, 1024MB, 1120GFLOPS)
15) Message boards : Number crunching : Is the server empty? (Message 2613)
Posted 3027 days ago by Profile Bryan
Yup, I'm still getting the same message from the server so I guess I will detach and reattach and see if that helps. Kinda of surprising since the system has been working well for several days.

Thanks
16) Message boards : Number crunching : Is the server empty? (Message 2611)
Posted 3027 days ago by Profile Bryan
Sometime today my ATI machine ran dry. For hours BOINC has been asking for GPU wu and Collatz has been sending "No work sent". Is there a problem on this end or on that end?

Running the new 2.05b as anonymous app on Vista 64 and Cat 9.9. It has been running since the new app came out w/ no problems.
17) Message boards : Number crunching : request too recent: 49 sec Messages (Message 1005)
Posted 3054 days ago by Profile Bryan
Last night I did a reinstall of XP x64 and afterwards I attached and began cranking ... at least I thought I did. On the initial attachment it only downloaded 1 wu and immediately began doing the GPU thing. Over an hour later I returned and the cache was empty. The message log had been sitting there for all that time doing the "too soon" dance. I did NNW for a couple minutes and then things took off correctly.
18) Message boards : Number crunching : BOINC 6.10.x (Message 886)
Posted 3061 days ago by Profile Bryan
6.10.3 for me! Collatz and MW w/ 100% CPU loading and 98% GPU loading. It hasn't hung and run the GPU dry for hours on end like .0 and .1 did!




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.