Posts by Providence Christian School
log in
1) Message boards : Number crunching : Checkpointing (Message 810)
Posted 3064 days ago by Providence Christian School
Any progress on getting checkpointing to work? I seem to lose a lot of time due to lack of checkpointing.

2) Message boards : Number crunching : ATI Application (Message 707)
Posted 3070 days ago by Providence Christian School
As reported before the ATI (cal_sse2) app is sucessfully running on my 3450 card. I installed BOINC 6.10.0 and fiddled with the app_info file to get things to mostly work. It started downloading a new WU at a rate of about 1 per minute until I set it to "no new tasks" That is fine; it's beta. It recognized 2 GPUs in my system although it declared that the drivers were some angular character symbol. I do have two gpus, because of the odd hybrid graphics setup. There is an integrated one on the MB (no heatsink), but it does not have a vga connector. The video connector is on the external card (the 3450, with heat sink) and then they are susposedly used together via crossfire.

The control center is showing activity, but only one gpu. AMDoverdrive isn't showing much information at all (I evidently have a bottom end MB).

BOINC kicks off two collatz processes (compared to many before 6.10.0). (I moved to -k128 to improve responsiveness)
Are both of these processes running on one GPU?
one on each?
or are both processes running on both gpus via crossfire?
3) Message boards : Number crunching : ATI Application (Message 637)
Posted 3076 days ago by Providence Christian School
Thanks! The copying and renaming to brook32.dll was the key. It is now humming along. :D

As for the computation errors on the cuda version, it seemed to be related to suspending boinc and hibernating the computer. It was crunching merrily and then after the suspend it displayed a computation error.

I get computation errors and hours of wall clock time but no progress on the computation meter. The error message so far is that "application has stopped responding"; that doesn't give me much to go on. I can run folding@home-gpu, so I know that the gpu can crunch numbers.

Any more ideas?

Looks like your GPU isn't recognized. Have you tried this?
By the way, your Core2 running the CUDA application produces errors, too.

4) Message boards : Number crunching : ATI Application (Message 618)
Posted 3078 days ago by Providence Christian School
I have not been sucessful with running the CAL_SSE2 version. CUDA and SSE2 are working on another machine.

I have Catylst driver 9.3
Catylst center was not open.
BOINC 6.6.36 is not installed as a service.
I have renamed the files as instructed and rebooted.
I am have vista32, AMD triple core and am attempting to use an ATI 3450.

I get computation errors and hours of wall clock time but no progress on the computation meter. The error message so far is that "application has stopped responding"; that doesn't give me much to go on. I can run folding@home-gpu, so I know that the gpu can crunch numbers.

Any more ideas?
5) Message boards : Number crunching : stock CUDA and optimized win32 sse2 (Message 552)
Posted 3082 days ago by Providence Christian School
OK, I haven't had a CUDA WU download much less complete, but adding this to the app_info.xml at least caused boinc to not complain. (and borrowing heavily from the seti version) I also had to download the cuda .exe and .dll app manually. Hopefully I will get a cuda WU soon and can confirm that it works. I do have a CPU WU, but it hasn't started yet.

<app>
<name>collatz</name>
</app>
<file_info>
<name>collatz_1.10_windows_intelx86__CUDA.exe</name>
<executable/>
</file_info>
<file_info>
<name>cudart.dll</name>
<executable/>
</file_info>

<app_version>
<app_name>collatz</app_name>
<version_num>110</version_num>
<plan_class>cuda</plan_class>
<avg_ncpus>0.040000</avg_ncpus>
<max_ncpus>0.040000</max_ncpus>
<coproc>
<type>CUDA</type>
<count>1</count>
</coproc>
<file_ref>
<file_name>collatz_1.10_windows_intelx86__CUDA.exe</file_name>
<main_program/>
</file_ref>
<file_ref>
<file_name>cudart.dll</file_name>
</file_ref>
</app_version>
6) Message boards : Number crunching : stock CUDA and optimized win32 sse2 (Message 551)
Posted 3082 days ago by Providence Christian School
What is the correct app_info.xml file to run CUDA and an optimized CPU app on the same box? I believe that if I put in the app_info in the optimized app download then it would mess up the stock CUDA run. Is that correct?

Additionally what are the current driver requirements for the ATI optimized app? I have a 32bit vista machine with a 3450 I would like to try it out on.




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.