Posts by Jonathan Brier
log in
1) Message boards : Windows : All GPU WU failing after ATI Catalyst 10.8 upgrade (Message 9370)
Posted 2701 days ago by Jonathan Brier
Figured out the root of the problem... had 2 system changes and blamed the usual suspect when it was another. It is not the Catalyst update, but is dealing with monitor setup.

Situation where GPU Units function: Dual 5970 in non-crossfire or crossfire mode when 2 monitors are hooked up to one graphics card.

Situation where GPU Units do NOT Function: Dual 5970 in non-crossfire with 3 monitors hooked up. 2 on the 1st card and 1 on the second.

(crossfire does not work when using 2 cards and the 3 dvi connections for 3 monitors (card 1 x 2dvi, card 2 x 1 dvi hooked-up))

With a 2 monitor dvi setup on one card the WU work installing the 3rd monitor dvi on the second card dvi the work units do not progress.
2) Message boards : Windows : All GPU WU failing after ATI Catalyst 10.8 upgrade (Message 9365)
Posted 2701 days ago by Jonathan Brier
I just updated to the new 10.8 Catalyst drivers and apps for my ATI 5970's and now all GPU apps are failing. I have currently suspended GPU WU downloads, but thought you might someone may be able to tell me what is causing the unhanded exception... bad install, incomparability, or what.

The behavior is the WU counts down the minutes to completion, but never stops nor does the progress indicator move from the initial 0.000%.

One of the WU that failed:
http://milkyway.cs.rpi.edu/milkyway/result.php?resultid=182384757

The collatz GPU WU fail in the same way as well see: http://boinc.thesonntags.com/collatz/result.php?resultid=46955049

Any thoughts?




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.