Posts by Alinator
log in
1) Message boards : Number crunching : Not Requesting Tasks.... I want tasks! (Message 17092)
Posted 1659 days ago by Alinator
Milkyway nBody simulations.
2) Message boards : News : Back Online (Message 17076)
Posted 1660 days ago by Alinator
As I recall it went down mid-Saturday evening USEDT.
3) Message boards : Number crunching : Not Requesting Tasks.... I want tasks! (Message 17071)
Posted 1660 days ago by Alinator
Plus you can't control multi-threaded CPU apps with app_config.
4) Message boards : News : Scheduler Bug Fixed (Message 15278)
Posted 1919 days ago by Alinator
Looking good so far, all my hosts but one are back in the game and the problem it developed doesn't have to do with Collatz per se.

Thanks for the effort troubleshooting the issue.

<edit> Just an FYI, I have two hosts which don't have usable GPUs in them and only do CPU tasks and they weren't getting work either. Whatever you did fixed that too.
5) Message boards : Number crunching : What's the Story? (Message 15261)
Posted 1919 days ago by Alinator
Just about.

In my case, all the hosts running BOINC 6x are getting an upgrade BOINC message and a 24 hour comm deferral, and the one running 7x gets no work sent to it when Collatz comes up in the work fetch rotation.

<edit> I just did a quick check, and I didn't see any fresh work going out to hosts running 7.0.28 or earlier since around 0500 UTC on the 19th. Everything which has gone out to them since then is a resend as far as I could tell.
6) Message boards : Number crunching : What's the Story? (Message 15248)
Posted 1920 days ago by Alinator
Well, it's pretty obvious something is seriously wrong, since even the top computers in the statistics appear to have not gotten any new work for the last couple of days as well.
7) Message boards : Number crunching : What's the Story? (Message 15212)
Posted 1922 days ago by Alinator
Just started getting an upgrade to newer BOINC version message, along with no work sent and a 24 hour comm deferral.


Newer boinc or newer nVidia driver? Can you post the specific message from the event log and identify the specific machine on which the error is occurring?



Newer BOINC version for the hosts which are giving the message (2 ATI hosts, and 1 nVidia one).

The other nVidia host I have hasn't asked for work since this started. The last successful work fetch for the ones having a problem was 1237 UTC and I noticed the first fetch failure at 1415 UTC.

I have been getting a notice to upgrade the nVidia driver for awhile, but that hasn't stopped them from getting work yet.

8) Message boards : Number crunching : What's the Story? (Message 15204)
Posted 1922 days ago by Alinator
Just started getting an upgrade to newer BOINC version message, along with no work sent and a 24 hour comm deferral.
9) Message boards : Number crunching : 2 WUs on the same ATI GPU (Message 6437)
Posted 2879 days ago by Alinator
Nope, the HD4850 is a 1GB version.

The 780GX has something like 128 MB of Sideport memory, plus whatever else it has to grab from the system RAM. Typically it reports it's using something in the 300 to 350 MB ballpark.

The last time it trashed some work (yesterday), BOINC started reporting it couldn't find any ATI or nVidia GPUs. A full power on cold start fixed that, but it's the first time it's done that in a long time and the first time since I went to Cat 9.2 drivers.

I guess the host just got mad and copped an attitude for a bit! ;-)

LOL...

BTW, it must be interesting to 5 dogs around who all think they're the boss! :-D

Alinator
10) Message boards : Number crunching : 2 WUs on the same ATI GPU (Message 6430)
Posted 2880 days ago by Alinator
Yeah, but I didn't do anything special to accomplish it. The default settings the host got when I attached it to CC and MW will run 2 tasks on my HD4850 and 1 on the 780GX.

Normally they run fine but every so often it will trash a few tasks in a row due to a 'Can't Create Buffer' error on the 4850. I assume this happens when two tasks try to start at more or less the same time. This probably wouldn't happen at all except for the fact I run MW on the host as well.

Alinator
11) Message boards : Number crunching : Collatz 0.02 Wu's ??? (Message 2363)
Posted 3036 days ago by Alinator
In my case it was the same as Larry256. Stock w/ Cat 8.12 restricted to to GPU only vis web preference.

OTOH, it only happened once this morning but didn't bother y and has been fine since.

Alinator
12) Message boards : Number crunching : Collatz 0.02 Wu's ??? (Message 2309)
Posted 3036 days ago by Alinator
Hmmm...

Interesting. Maybe it has somethng to do with this message I just got from my host:

10/1/2009 8:27:40 AM Collatz Conjecture Message from server: No work sent
10/1/2009 8:27:40 AM Collatz Conjecture Message from server: Your computer has no NVIDIA GPU
10/1/2009 8:27:40 AM Collatz Conjecture Message from server: ATI Catalyst 9.2+ needed to use GPU

What's the deal with that?

Alinator




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.