Posts by swiftmallard
log in
1) Message boards : Cafe : The Last One To Post Wins! XVI (Message 18673)
Posted 1426 days ago by swiftmallard
Up to 9 inches of wet, heavy snow tomorrow along with high winds, white out conditions. ugh
2) Message boards : Number crunching : Optimizing Collatz v6.xx OpenCL and CUDA Applications (Message 17846)
Posted 1519 days ago by swiftmallard
In do not have a Collatz directory, just BOINC.thesonntags.com_collatz


That's it, the Collatz folder.


Well that's where I put the file and it is being copied to the running slot, but no decrease in run time.

Have you actually completed any WUs with the file in place from the beginning?
3) Message boards : Number crunching : Optimizing Collatz v6.xx OpenCL and CUDA Applications (Message 17844)
Posted 1519 days ago by swiftmallard
In do not have a Collatz directory, just BOINC.thesonntags.com_collatz


That's it, the Collatz folder.
4) Message boards : Cafe : Rest In Peace John Clark (Message 17823)
Posted 1524 days ago by swiftmallard
I am so, so sorry to hear this....
5) Message boards : Number crunching : improving smaller card performance (Message 17683)
Posted 1545 days ago by swiftmallard
I am running Collatz 4.07 on an HD4650 card using Catalyst 13.9
The GPU and memory speeds are maxed out at 700MHz and 550MHz respectively and Catalyst shows 95% GPU usage at 55°C with the fan set to 85% usage.
I would rather run GPU only and keep the CPU cores free for Asteroids@home. The run times are about 3 hr 45 min per WU, is there anything I can do take some time off and improve the performance of my little card?
6) Message boards : Number crunching : opencl_osx always losing against ati13ati? (Message 17250)
Posted 1625 days ago by swiftmallard
Hi, is there a chance to fix the opencl_osx implementation anytime soon? I've quit from the Collatz project since I found this issue, however, now that the server has been updated, I was wondering if the bug was also fixed?

Cheers,
Ádám


I am currently testing a version for OS X using code from the windows v4.09 version. Results with an nVidia GPU look very good so far. Going to need someone to test the ATI version in standalone. Any takers?

Oops, wrong OS.
7) Message boards : Web site : avatars (Message 15659)
Posted 1853 days ago by swiftmallard
I thought it was a permissions problem but it appears to be a browser caching issue. After putting in the new avatar image and clicking upload, the original avatar is displayed on the preferences page. However, if you refresh the page (e.g. F5 in IE), the new avatar does show up. Since the avatar image has the exact same filename (<userid>_avatar.jpg) after it is updated, the browser doesn't think it needs to refresh the image. Forcing the browser to refresh via F5 makes the browser re-read the image from the server.

BINGO! Thank you!
8) Message boards : Web site : avatars (Message 15652)
Posted 1854 days ago by swiftmallard
I am trying to change my avatar. The new file meets the criteria, 2.5 KB, 96x96 pixels, JPEG format. But it's only the old avatar which shows. Am I doing something wrong?


Did you remember to click UPDATE at the bottom of the page before leaving the page?

Yes I did. I even went without an avatar for a week just in case something needed to update. When I enter the new one, the correct file shows in the upload box, but the old avatar shows when I press update.


I had that happen once but it was because the file wasn't found, now I link to it thru the browse box. I was just pasting the file name from another website and I had moved the file so it wasn't there any more.

I was able to change it in the other projects, just not here. It must be a site issue.
9) Message boards : Web site : avatars (Message 15635)
Posted 1855 days ago by swiftmallard
I am trying to change my avatar. The new file meets the criteria, 2.5 KB, 96x96 pixels, JPEG format. But it's only the old avatar which shows. Am I doing something wrong?


Did you remember to click UPDATE at the bottom of the page before leaving the page?

Yes I did. I even went without an avatar for a week just in case something needed to update. When I enter the new one, the correct file shows in the upload box, but the old avatar shows when I press update.
10) Message boards : Web site : avatars (Message 15632)
Posted 1856 days ago by swiftmallard
I am trying to change my avatar. The new file meets the criteria, 2.5 KB, 96x96 pixels, JPEG format. But it's only the old avatar which shows. Am I doing something wrong?
11) Message boards : Number crunching : No work available for the applications you have selected (Message 15256)
Posted 1912 days ago by swiftmallard
Things have not taken a good turn:

10/21/2012 3:01:38 PM | Collatz Conjecture | Message from server: No work available for the applications you have selected. Please check your project preferences on the web site.
10/21/2012 6:37:06 PM | | Project communication failed: attempting access to reference site
10/21/2012 6:37:08 PM | | Internet access OK - project servers may be temporarily down.
10/21/2012 6:39:30 PM | | Project communication failed: attempting access to reference site
10/21/2012 6:39:31 PM | | Internet access OK - project servers may be temporarily down.
10/21/2012 6:41:07 PM | | Project communication failed: attempting access to reference site
10/21/2012 6:41:08 PM | | Internet access OK - project servers may be temporarily down.
10/21/2012 6:41:39 PM | | Project communication failed: attempting access to reference site
10/21/2012 6:41:40 PM | | Internet access OK - project servers may be temporarily down.
10/21/2012 6:44:58 PM | | Project communication failed: attempting access to reference site
10/21/2012 6:44:59 PM | | Internet access OK - project servers may be temporarily down.
10/21/2012 6:46:16 PM | | Project communication failed: attempting access to reference site
10/21/2012 6:46:18 PM | | Internet access OK - project servers may be temporarily down.
10/21/2012 6:47:15 PM | | Suspending computation - user request
10/21/2012 6:55:46 PM | | Resuming computation
10/21/2012 6:55:46 PM | | Project communication failed: attempting access to reference site
10/21/2012 6:55:48 PM | | Internet access OK - project servers may be temporarily down.
12) Message boards : Number crunching : No work available for the applications you have selected (Message 15232)
Posted 1913 days ago by swiftmallard
Same story here, no work for approx 12 hours now.
13) Message boards : Cafe : Last one to post here win! (v3) (Message 10097)
Posted 2635 days ago by swiftmallard
I won't tell you what I keep in my pocket :-))


Oh we ALL have things in our pockets that others want us to KEEP THERE!
WINNING!!!

Like money!




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.