Posts by NullCoding*
log in
1) Message boards : News : Google's Anti-Malware Detection Gives False Positives (Message 21589)
Posted 880 days ago by Profile NullCoding*
I assume you are registered with Google Webmaster Tools (for site analytics and the like)? If so, you ought to file a request for review through the Webmaster Tools dashboard. Even if it's just Google blacklisting the site, you can also try filing a review request at StopBadware, especially if Google seems to be giving you the "cold shoulder," as it were.

Effectively removing encryption seems drastic and potentially (as you mention) counter-productive and downright dangerous. I don't think that's the best approach at all, so somebody's really messed up - and I sincerely doubt it's you.

I assume you've checked and quadruple-checked the certificates and all. I know some BOINC projects have used self-signed certificates for various reasons, but you don't, if I recall. I also assume SSL (and everything else crucial to system security) is up-to-date on your server.

When I was trying to figure out why IMAP suddenly broke on my server, I realised it was due to various SSL and SSL-related packages being out-of-date (and the fact I was not using a current distro apparently was a red flag as well). That said, Google hates my site because I have a Java applet on one page. Oh well.

Clearly, Google has changed its heuristics ever-so-slightly. My guess is that it's got to do with requiring a certain low level of access, specifically hardware-related. Why needing access to GPUs would suddenly be a red flag now is beyond me. I've never known a rootkit to hijack a GPU, but perhaps Google knows something I don't.

Plenty of white hats would be happy to help you clear your site's name, and the avenues are available. Why Google isn't replying to you remains to be seen, I guess, but it's sadly not terribly uncharacteristic. The bigger the gorilla gets, the harder a time it has turning its head about to see and hear what's going on.
2) Message boards : Number crunching : MacBook Pro with Radeon HD6750M (Message 14483)
Posted 2071 days ago by Profile NullCoding*
I set up 3 iMacs with 6750Ms all running 10.7.4 (Darwin 11.4.0) and they all crunch Collatz just fine.

They keep telling me to update the driver but there is no impact to performace.

However, I have had NO LUCK ever trying to do the same thing on Snow Leopard. I remember posting about it on this forum probably a year ago or more. No big deal - my MBP has an nVidia 330M :P
3) Message boards : News : Server Back Online (Message 13764)
Posted 2168 days ago by Profile NullCoding*
Welcome back :)

Perfect opportunity to let my shiny new 6950 stretch its legs a bit!
4) Message boards : Science : Possible proof (Message 12450)
Posted 2481 days ago by Profile NullCoding*
I wonder if Herr Opfer happens to mention (or is aware of) this project. The higher and higher we step, the more likely it is there will be a number so large it somehow breaks the pattern, at which point one could look at the construction of the number and possibly derive a pattern by which one could prove the conjecture false. Of course the converse is more likely at this point, given we are in a ridiculously high range right now.

5) Message boards : Cafe : Last one to post here wins (v4) (Message 11550)
Posted 2582 days ago by Profile NullCoding*
That's kinda really epic

6) Message boards : News : Mini Collatz App Released (Message 11276)
Posted 2603 days ago by Profile NullCoding*
Thanks for clarifying that, Slicker.

uh, I kinda need this laptop for college. Sorry!

That said, nickname. As much as I love GPU computing I don't actually know much about coding for it. I'm probably better at JAVA than CUDA. 'else I'd offer to help debug.

Right now it looks like the app is crashing because it doesn't communicate 100% with the rest of the computing. "Setting a process while the device is in use is not allowed" leads me to believe it simply ignores BOINC's settings. It's strange, but as long as things keep erroring out, I'll stick to my Windows machine.

Which is unfortunate, because my Mac is four times faster and boasts more uptime...but don't worry about it too much. Historically, CUDA coding for Mac has been a bit of a pain, kind of a touch-and-go process. And don't even get me started on OpenCL (apparently it's very difficult to code for at all). Add in the fact that Mac kernel is similar to but cannot be worked in the same way as Linux kernel, and the fact that any CUDA-capable Mac card is of the low-end variety...
7) Message boards : News : Mini Collatz App Released (Message 11263)
Posted 2603 days ago by Profile NullCoding*
I was rather hoping this would be a good way to run Collatz on my Mac as I don't want to run a PrimeGrid task for 2 hours in the time I can do 6 same tasks on my GTX 460 machine.

But no matter what I have tried thus far, EVERY single task errors out instantly. Same old "output file missing" error. No other project shows these, ever. BOINC on my system is watertight as a silly program like BOINC can be.

cudaSafeCallNoSync() Runtime API error in file <collatz_gold.cpp>, line 137 : setting the device when a process is active is not allowed.

Works with every other app. "setting the device," now that's foreign to me. What process is active? Rather, which does this not like? I've hundreds running!

This has been a CUDA issue with my Mac as long as I have tried and failed to run Collatz.

Even the mini_collatz app, which is brand new and therefore must have been tested on a Mac prior to release (...right?) fails 100% of the time.

Take a look at my stats page. Huge waste of your time (not mine, it takes less than a minute to roll my eyes and click reset) and server load...I see what you mean.

Can you please tell me what's up with the Mac CUDA apps? Are they just not...working? Ever? Because I know people who've done it. I've the latest toolkits and all...won't bother with all that jazz, I can run any other CUDA task; hell I have PGI's CUDA Fortran deployment environment and the pro SDK.

So what's up?
8) Message boards : Cafe : The "Look at me, I'm UOTD" thread (Message 11212)
Posted 2606 days ago by Profile NullCoding*
Second time this week I've been UOTD for a project and not known 'til the day after...

Anyway, woohoo.
9) Message boards : News : It's Alive! (Message 10967)
Posted 2623 days ago by Profile NullCoding*
Edit: naturally, soon as I posted this, I got a new task. -.-

Running properly. 0.01 CPUs + 1.00 NViDIA GeForce GTX 460 @ 900/1200/1800.

The time estimate says 50+ hours lol. Been going a minute and a half and is at 3%...okay, fine.

I still have no idea why I wasn't able to get work for the longest time (which is what this post was before I edited it!) but things are going okay now. It downloaded a few new files (such as the new app)...ok.

Question: Why has Collatz never worked on OS X 10.6 with a CUDA-enabled GeForce GT 330M? Does it need more than 256MB of RAM? Does it want DP? What?

Everything errors out on my MBP...always has.
10) Message boards : News : It's Alive! (Message 10889)
Posted 2625 days ago by Profile NullCoding*
This is all nice to hear but I still can't get any work...

I'll try again after my machines are finished defragging and disk repairs. :)
11) Message boards : News : It's Alive! (Message 10879)
Posted 2625 days ago by Profile NullCoding*
I see no problem with longer WUs, so long as you do go ahead and split it into two subprojects. I'll run whichever.

Or I would, if I could get any work. Even after I reset the project, it's "Requesting new tasks for GPU...request complete: Got 0 new tasks. Message from server: No Work Sent."

I didn't overclock this GPU for nothing. ;) so what's up, then?

I understand it's a lot of work for ya. Believe me I know.

Main page · Your account · Message boards

Copyright © 2018 Jon Sonntag; All rights reserved.