Posts by skildude
log in
1) Message boards : News : Long Run-Times? Optimize. (Message 19976)
Posted 1184 days ago by Profile skildude
I have an R9 290X GPU

the Optimized settings have cut my run times almost in half.

I'm currently using these optimized settings

verbose=1
threads=8
items_per_kernel=22
kernels_per_reduction=9
sleep=1
build_options=-Werror

I notice that the GPU down clocks and the CPU usage is high.

I have 2 cores idle for processing but see that the GPU is using a great deal of CPU time. In fact, the CPU time is almost constant. Is there a way to make sure that BOINC is getting the work to the idle CPU's and isn't competing for time on a CPU.

What could be causing the excessive CPU use even though the WU's seem to be running much faster than before. ~6 hours for the large WU's ~21 minutes for solos and the minis run about 90 seconds
2) Message boards : Cafe : google search (Message 5836)
Posted 2916 days ago by Profile skildude
Has anyone done a search for "Collatz". what appears in 3rd or 4th rank is "Milkyway@home" with the Collatz address
3) Message boards : Number crunching : Can I crunch with my GPU? Please help me find out! (Message 5740)
Posted 2920 days ago by Profile skildude
I hope you have a cooling pad for it. Laptops really heat up quickly
4) Message boards : Number crunching : OMG People (Message 5739)
Posted 2920 days ago by Profile skildude
Heck I run mine straight out of the box. IT runs hot enough without me tinkering with the speeds. I haven't have any real problems with invalid work on my box so I guess I'm one of the lucky ones
5) Message boards : Number crunching : OMG People (Message 5725)
Posted 2920 days ago by Profile skildude
or just you my Anonymous wingman.

Please make sure your Graphics cards are actually turning out valid work. my poor wingman is spinning his wheels for nothing. He's only getting about 1/2 his work validates. what a waste of time electricity. My poor wingman has decided to go anonymous so we can't reach him and let him know that his rig is borked. Hopefully he reads this and fixes his gear.

He currently has reported 42 valid and 45 invalid
6) Message boards : Number crunching : GT220/240 vs HD4650/4670 which is better at Collatz? (Message 4574)
Posted 2956 days ago by Profile skildude
I've checked from time to time and have found that my ATI 4770 outruns all the Nvidia cards. Even the high end cards are a few minutes slower. ATI has really done its job.
7) Message boards : Number crunching : The Validator needs Validation itself - Slicker please look!! (Message 2461)
Posted 3030 days ago by Profile skildude
I have the same video card (ati4770 I blew up my 2600xt) and I noticed that the memory speed on the suspect that they are tweeking their memory clock speed. I see it ranging from 650 on one machine to 993 on another. I doubt that its changing itself since mine is set at 800. There is also the possibility that different card manufacturers are putting vastly different memory speed ram in their cards.
8) Message boards : Science : Founded numbers (Message 2460)
Posted 3030 days ago by Profile skildude
Here's question for you.

Are their statistics to show what each of us have found so far or are you just keeping an overall top 10 list
9) Message boards : Number crunching : v2.0 Application Issues (Message 2281)
Posted 3033 days ago by Profile skildude
installed the latest opt app ati 64 ati and it works great. I no longer have 80 WU's sitting in my ram
10) Message boards : Number crunching : v2.0 Application Issues (Message 1758)
Posted 3042 days ago by Profile skildude
Is there anyway to prevent all downloaded WU's from loading into RAM. I realize my 2600 XT can run the app. I just dont want 30+ WU's sitting in my ram even when I tell BOINC to remove WU's when suspended. I also dont want 30+ WU's sitting in Memory counting up as if they were running when only 1 WU runs at a time
11) Message boards : Number crunching : v2.0 Application Issues (Message 1547)
Posted 3044 days ago by Profile skildude
heres something interesting. I have about 35 WU's onboard and all are loaded all think they are running even though only 1 runs at a time. This is eating up my RAM and I really dont like the idea of needing to suspend the non running WU's then turning one on at a time.

JUst for fun I suspended all but 1 of the WU's. I have the setting "leave work in memory when suspended" set to No. Checked the Windows task manager and all the WUs are still there eating up RAM.

this is Windoze X64 with 4 gb of ram
12) Message boards : Windows : Power (Optimized) Applications (Message 1445)
Posted 3044 days ago by Profile skildude
also have installed the x64 opt ap and it errors out immediately
13) Message boards : Windows : Power (Optimized) Applications (Message 1428)
Posted 3045 days ago by Profile skildude
bump. wondering the same thing here. Where is the list of ATI/Cuda cards that work. I have an ATI 2600 xt that seems to want to run the app but the app sits idle after the dl




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.