Posts by Hemmo
log in
1) Message boards : Number crunching : 2x R9 295x2 only able to use 2 GPUs (Message 21729)
Posted 801 days ago by Hemmo
...it turned out to be a broken card, I'm trying to get it replaced as it's still under warranty.
2) Message boards : Number crunching : 2x R9 295x2 only able to use 2 GPUs (Message 21542)
Posted 831 days ago by Hemmo
Yes.

Actually just tried to add the 4th GPU in the action, but all the WUs were stopped after few seconds with OpenCL error, so I guess the driver does not quite handle it right. But that's ok I get enough heat out of the three :-)
3) Message boards : Number crunching : 2x R9 295x2 only able to use 2 GPUs (Message 21540)
Posted 831 days ago by Hemmo
Don't know the reason, but now it's working! Moved the other card to a new PCI slot and then back. GPU ids changed and now everything works as it's supposed to, although if I run all 4 GPUs the one with monitor connected was generating error on Einstein, have not tried it yet with Collatz but will soon when it gets colder outside and I need more heat in the house :-)
4) Message boards : Number crunching : 2x R9 295x2 only able to use 2 GPUs (Message 21355)
Posted 846 days ago by Hemmo
Sorry, been away for awhile.

app_config.xml

<app>
<name>large_collatz</name>
<max_concurrent>2</max_concurrent>
<gpu_versions>
<gpu_usage>1</gpu_usage>
<cpu_usage>1</cpu_usage>
</gpu_versions>
</app>

Had to add that max_concurrent to keep the system running, leaving that out causes driver to crash as it tries to use all 4 GPUs. I have tested use_all_gpus option but that did not make a difference. Will test the debug options next.

Changed to Sieve WU's but only get computation errors, maybe I need to reset the project.

Thanks for the tips!

Ps. That 2.000.000+ credits came from one card, hope to get both running at some point :-)
5) Message boards : Number crunching : 2x R9 295x2 only able to use 2 GPUs (Message 21248)
Posted 867 days ago by Hemmo
Hi there,

Just wondering if anybody else is using two dual GPU ATI cards to crunch Collatz ? Been fiddling with the setup for a week now and can't find the right configuration to have all 4 GPUs running. Boinc can see them without the problem and I have disabled Crossfire (between the cards) and ULPS, but whenever I start four jobs at the same time display driver crashes and jobs on GPUs 2 and 3 jam.

OS is windows 8.1, drivers the latest beta (15.8), also tried 15.7.1 official with the same result. PSU has 1600W so it should not be a power issue, and I'm not running any CPU jobs. Collatz is also the only project on the machine right now.

Thanks!

//Tommi




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.