Posts by James Lee*
log in
1) Message boards : News : SSL Issues (Message 24367)
Posted 96 days ago by Profile James Lee*
Still same problem. Even ended BOINC and restarted. Same. Cannot upload OR get new jobs.
2) Message boards : Web site : Peer certificate cannot be authenticated with given CA certificates (Message 24341)
Posted 96 days ago by Profile James Lee*
Same problem..... on ALL my machines started a short time ago.. No problems with other projects..
3) Message boards : Number crunching : Immediate computation error on Zotac GTX 770 (Message 23893)
Posted 326 days ago by Profile James Lee*
MIkey.. Thank you! That was all it was. I had completely forgotten about the C++ runtime needed. Time to buy more memory juice - if I don't forget. lol
4) Message boards : Number crunching : Immediate computation error on Zotac GTX 770 (Message 23890)
Posted 326 days ago by Profile James Lee*
Just received the GPU and I used the drivers that came with it. Then tried 341, and now on 378.49. Is there a specific driver? I have tried with and without using a config file.

I can run other projects just fine. Only Collatz is giving me fits.
5) Message boards : Number crunching : Longer Sieve WUs (Message 23741)
Posted 367 days ago by Profile James Lee*
After reading through all the situations about the length of the new WUs... here goes... I am running 13 DIFFERENT computers that ALL have DIFFERENT Motherboards and 13 different CPUS. I am, also, running 11 DIFFERENT GPUs. The new longer WUs are NOT a problem. But, I have tweaked every machines' config file for optimal performance, AND I NEVER reboot without "suspending" all activity. This all goes for added productivity and fewer problems. Of course, this requires a lot of heating problems, but are solved with proper coolers and ventilation. Most machines do not even have their covers on. Mine may be a unique environment, but I believe that Slicker's plan on longer WUs has been largely successful. Count me in as a +1.

Thanks, Slicker!
6) Message boards : News : SSL Certificate Replaced (Message 23317)
Posted 432 days ago by Profile James Lee*
Thanks, Slicker. I know you fixed it, but I took too long to be able edit my last post. I figured it out when my last computer started working without me modifying it. Finally.. Now all my computers are happy with Collatz and Asteroids (and a few others), but, thanks again for your efforts to keep us all 'putering.
7) Message boards : News : SSL Certificate Replaced (Message 23315)
Posted 432 days ago by Profile James Lee*
Slicker, did you fix us? or was the line I added needed???? lol
8) Message boards : News : SSL Certificate Replaced (Message 23304)
Posted 432 days ago by Profile James Lee*
Thanks, Slicker. What I did was try and change the https to http in the file first. Of course, it worked, but I did get the message about being an old file that needed to be updated. (I put the https back where it was) AND then - the real thing that fixed everything was adding -

<web_rpc_url_base>https://boinc.thesonntags.com/collatz/</web_rpc_url_base>

under the master url statement. Fixed everything, and am now in the process of adding that statement to all my machines that do not work. (So far, the 2 I changed work great - and heating up the room with a happy GPU). :)
9) Message boards : News : SSL Certificate Replaced (Message 23298)
Posted 432 days ago by Profile James Lee*
OK... Now it may not be a DNS problem. I modified my DNS servers to the OpenDNS servers (Primary - 208.67.222.222, Secondary - 208.67.220.220 Flushed dns and rebooted, and checked to be sure they were set right. Still, the same problem. SO then I tried Google DNS servers (Primary - 8.8.8.8, Secondary - 8.8.4.4) and the same procedure to ensure they were my servers and still no luck.
OK.. I can try anything. Anyone else have any ideas? I have 12 machines and only 3 are working. And, they are so different in configuration (as all 12 are), that there are not any consistent oddities that stand out as a fix.
Also, have even booted windows in safe mode with networking just to see if any local software was a problem. Same result... Deng.
10) Message boards : News : SSL Certificate Replaced (Message 23297)
Posted 432 days ago by Profile James Lee*
Yes, Chris, this is a real head-scratcher. I just reset/powered down all my equipment (even the network servers for this part of town) for 15 minutes to be sure everything was flushed out.. even flushed dns before and after power up of machines. But, to no avail.
Slicker... I still get the same responses to all ip and ns commands.
One thing that is also common - When asking for a Collatz update on a machine that works, after the "update requested by user" message, boinc comes back with a response of "Sending scheduler request: Requested by user." On a machine that does NOT work, the response boinc comes back with is "Fetching scheduler list". After THAT message, you know it isn't going to work.
Alienpower... That's what we are trying to figure out.
11) Message boards : News : SSL Certificate Replaced (Message 23292)
Posted 432 days ago by Profile James Lee*
Slicker, On a machine not working it shows "Server: ns1.pld.com", "Address: 206.253.33.130", then it also will show "Non-authoritative answer: Name: boinc.thesonntags.com Address: 73.75.172.167". For a machine that works, I get "Server: Unknown Address: 192.168.10.1", and then "Non-authoritative answer: Name: boinc.thesonntags.com Address: 73.75.172.167".

I think the 206.253.33.130 is a dns server outside of my control, and I have done all the dns flushings as possible. On one that works, the 192.168.10.1 address is my internal network gateway.
Does seem to point to a DNS problem, as we suspected, but I cannot seem to find a cure. It is just amazing that some of my machines work, and some don't, and there is only one way to get to the Internet from here. Flushings, reboots, and resetting my gateways make no difference. Sheesh!
BTW, IMHO, you do a great job here. It's tougher to run this site than most realize.

Going out now to reset the primary modem/server that controls this area of town. And will leave it off for about 10 minutes, so that EVERYTHING and ANYTHING is flushed and cannot be re-transmitted.
12) Message boards : News : SSL Certificate Replaced (Message 23274)
Posted 433 days ago by Profile James Lee*
I did do a wipe on the DNS cache, as that was my first consideration. Still had the same problem, even re-installed BOINC, did all the reboot stuff - did EVERYTHING to try and see if I could make something work. Remember, I have an entire data area of 12 machines set up to try everything. And since I'm retired (started working with computers in 1973) I have all the time in the world to spend on stuff like this (and waste a day watching an idiot get elected President). So, that's when I started tracing EVERYTHING. BTW, I use Wireshark for the tracing, and I've never seen it fail. So, I stick with what it says. I have no idea why 205.185.208.98 is handling the Certification Key, but it does, and then the rest of the conversation continues and works. When 73.75.172.167 handles that same conversation, it failed. I ran these test/traces on MULTIPLE machines with those same results. I am merely pointing out a noted problem, and I just would like it to work as it did BEFORE the re-certification. Thanks. (Could it be that the certification portion at the start of the conversation must route through that ssl site first, BEFORE going to Collatz?)
13) Message boards : News : SSL Certificate Replaced (Message 23267)
Posted 433 days ago by Profile James Lee*
I did more searching in the traces that I took of successful and unsuccessful machines. The machines that were NOT successful had an endpoint IP of 73.75.172.167 for Collatz. The successful Collatz machines talk to an endpoint IP of 205.185.208.98 for Collatz. Why we should get 2 endpoints is beyond me. Whoever is in charge of the Collatz project needs to get us all to point to the latter (and proper) IP address of 205.185.208.98. We will know when that is fixed, as then EVERYTHING will work! (Mic Drop!)
14) Message boards : News : SSL Certificate Replaced (Message 23265)
Posted 433 days ago by Profile James Lee*
EG, I tried that, and although it acts like the project has been added, I still get the "internet ok, project may be down" message. I even tried moving the info over from a WORKING machine. Same problem.
15) Message boards : News : SSL Certificate Replaced (Message 23262)
Posted 433 days ago by Profile James Lee*
Sorry, ALL 4 problems.... I believe... as this conversation cannot ever fail on any sign-in.
16) Message boards : News : SSL Certificate Replaced (Message 23259)
Posted 433 days ago by Profile James Lee*
I did a trace and the problem is linked to a fatal alert on the "hello" message with the Certificate Key Exchange. There is still a REAL problem.
So, YES, Entigy... This causes all 3 problems.
I also created a pdf flowchart of the exchange problem if I need to send it to anyone.
17) Message boards : News : SSL Certificate Replaced (Message 23240)
Posted 434 days ago by Profile James Lee*
I thought I found the answer, maybe. Some of my machines started to work - and the ones that did not have an additional attribute in the "properties" of the project. It is "Scheduler PRC deferred for 23:11:22", in other words, the project will not recognize this computer for that length in time. The ones that are running successfully, do not have that attribute in the properties of that project in the BOINC manager. Seems that the ones that won't sign on, ask to try again in about another day, but not sure... so it could just be a "throttle" for the project. Someone needs to reset that wait time to zero. But my machines are coming back, slowly, but surely.
18) Message boards : News : SSL Certificate Replaced (Message 23238)
Posted 434 days ago by Profile James Lee*
Yes, Chris, SAME problem here. I have 10 machines running collatz here in Kansas. ALL of them get the same type of error. I reset one of them, and, of course, I lost ALL the work that I had saved up and "Ready to Report". Still could not get on, so I removed the project, and now I cannot add it back in - get the same message as you. When I came to Kansas, I left one of my machines in Texas. I was suprised earlier when I checked on it and it had no more "Ready to Report" entries AND was downloading and running Collatz WUs. So, then I thought that maybe there was a DNS problem and re-booted all the wireless modems/routers that run at this place in Kansas. SAME problem. Also, NOW, when I ask the machine still in Texas to update, it says it cannot fetch any WUs, as "Projesct has no tasks availoable". But, when I check the servers, it says there are over 2000 waiting to be sent.
SO, I have 10 machines still not working, and one that is questionable. I do NOT want to lose the work that has already been done by resetting the project - which has no affect, anyway, and I am baffled why the whole deng thing is such a problem. I'm supposed to be doing over 5 mill a day here. Go figure.
19) Message boards : Web site : SSL Cert Expired (Message 23167)
Posted 443 days ago by Profile James Lee*
Yes. NO STATS! Does the project help do anything if there are no results?
20) Message boards : News : SSL Certificate Replaced (Message 23152)
Posted 444 days ago by Profile James Lee*
Same problem as EXACTLY one year ago.


Next 20

Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.