Posts by Grimbert Jerome
log in
1) Message boards : Number crunching : nvidia gts 250 (Message 20134)
Posted 1131 days ago by Profile Grimbert Jerome
If it can help: on my ubuntu, the last update (I'm slow) did the same thing with a GT 430 (first plenty of WU in error when the gpu was involved, then no more gpu on reboot). (nvidia drivers are 331.113)

I installed nvidia-modprobe and restarted boinc: the gpu is back and WU are now in progress again.

before that, I tried some sequences of apt-get found in launchpad, ( https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1311362 )

    apt-get remove ocl-icd-libopencl1

    apt-get install nvidia-libopencl1-343

    apt-get install ocl-icd-libopencl1



But the last step failed due to a conflict (and nvidia-libopencl1 has another extension). Yet removing the ocl-icd-libopencl1 and sticking to nvidia-libopencl1 with nvidia-modprobe solved it for me.

2) Message boards : Unix/Linux : Issue running collatz 4.04 (cuda50) (Message 18247)
Posted 1473 days ago by Profile Grimbert Jerome
I have the same issue (all v4.04 (collatz & mini) cuda50) end in error).
Graphic card is a GTX 470, OS is linux 64 bits.

I noticed that windows got a v4.07, is it related to that trouble ?

3) Message boards : Unix/Linux : Ubuntu 12.04 amd64 : Computation error (Message 13880)
Posted 2093 days ago by Profile Grimbert Jerome
Since the update/upgrade to Ubuntu 12.04 LTS (available since 27 April 2012), mini_collatz 2.02 is returning all work unit as computation error.

At least it's fast (00:00:04 for elapsed time, no computation time).

The host is a 64 bits system (i7, kernel for SMP x86_64)




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.