Posts by mm67
log in
1) Message boards : Number crunching : OS X Mavericks App Testers Needed (Message 17783)
Posted 1532 days ago by mm67
Crashes with my 7870 XT too
2) Message boards : Number crunching : OS X Mavericks App Testers Needed (Message 17777)
Posted 1532 days ago by mm67
Haven't had time to test the Ati version yet but Nvidia version works on GTX 660, can't really see any difference in runtimes between 4.11 and 4.20 versions.
3) Message boards : Number crunching : OS X Mavericks App Testers Needed (Message 17760)
Posted 1534 days ago by mm67
Solo_collatz 4.11 tasks are running just fine on a Mavericks system with 660 GTX but on a system with 7870 XT they crash almost instantly


HD 7xxx GPUs fail on Windows and Linux as well. The problem is with AMD's OpenCL compiler and how it compiles the GPU code for certain types of GPUs. If the problem was with the Collatz app, it wouldn't work on the 660 GTX either.


7870 XT was running just fine on 10.8.5, also works fine on Windows 7. I only have problems with 10.9.0

4) Message boards : Number crunching : OS X Mavericks App Testers Needed (Message 17757)
Posted 1534 days ago by mm67
Solo_collatz 4.11 tasks are running just fine on a Mavericks system with 660 GTX but on a system with 7870 XT they crash almost instantly
5) Message boards : News : OpenCL Application Update for OS X (Message 17306)
Posted 1622 days ago by mm67
No more opencl_osx tasks ?


I am getting Ati tasks just fine
6) Message boards : News : OpenCL Application Update for OS X (Message 17296)
Posted 1622 days ago by mm67
4.10 for Ati seems to be running fine on 7870 XT : http://boinc.thesonntags.com/collatz/results.php?hostid=130881

I was wondering why system 35W less power solo_collatz on OS X than on Windows but I just noticed that cpu usage seems to be much lower on OS X


Is the GPU load any less? Or is that the same on both?


I can't monitor gpu usage on OS X but judging by the temperatures they are probably same.
7) Message boards : News : OpenCL Application Update for OS X (Message 17292)
Posted 1623 days ago by mm67
4.10 for Ati seems to be running fine on 7870 XT : http://boinc.thesonntags.com/collatz/results.php?hostid=130881

I was wondering why system 35W less power solo_collatz on OS X than on Windows but I just noticed that cpu usage seems to be much lower on OS X
8) Message boards : News : Up and Running Again (Message 17270)
Posted 1625 days ago by mm67
Getting new tasks again but they don't get validated
9) Message boards : News : Up and Running Again (Message 17267)
Posted 1625 days ago by mm67
Is there something wrong with the new server, project seems to be out of new tasks
10) Message boards : Number crunching : opencl_osx always losing against ati13ati? (Message 17260)
Posted 1625 days ago by mm67
Hi, is there a chance to fix the opencl_osx implementation anytime soon? I've quit from the Collatz project since I found this issue, however, now that the server has been updated, I was wondering if the bug was also fixed?

Cheers,
Ádám


I am currently testing a version for OS X using code from the windows v4.09 version. Results with an nVidia GPU look very good so far. Going to need someone to test the ATI version in standalone. Any takers?

Oops, wrong OS.

That what the Windows fans tell people that are going into the Apple store...

One user on the opencl version for NVidia is getting the following error. He's running BOINC 7.2.5 though. I tested with 7.0.28 and it is working fine with OS X 10.8.4 which is the same version running which caused the error below.

dyld: DYLD_ environment variables being ignored because main executable (/Library/Application Support/BOINC Data/slots/10/../../switcher/switcher) is setuid or setgid


I have 7.25 running Nvidia solo_collatz tasks on 10.8.4, works just fine. As far as I know that's not really an error message, just a warning.
11) Message boards : Number crunching : Need some help with new graphics card (solo_collatz 4.07 opencl) (Message 17008)
Posted 1662 days ago by mm67
Config file doesn't have any values as default and whatever values program uses as default with an empty config file don't seem to be the same as the ones in example.
12) Message boards : Number crunching : Need some help with new graphics card (solo_collatz 4.07 opencl) (Message 17002)
Posted 1663 days ago by mm67
I just used the example from first post of this thread :
http://boinc.thesonntags.com/collatz/forum_thread.php?id=1009
13) Message boards : Number crunching : Need some help with new graphics card (solo_collatz 4.07 opencl) (Message 17000)
Posted 1663 days ago by mm67
OP seems to have a 7870 XT like I do, without config file gpu usage was about what OP says and run times were about 1300 seconds. Now with config file usage mostly stays at 100 % and run times for WU's are about 900 seconds.




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.