Posts by EmSti [BlackOps]
log in
1) Message boards : News : Have your cake and eat it too! (Message 18634)
Posted 1433 days ago by EmSti [BlackOps]
When you re-edit the preferences, it looks like everything gets rechecked.
2) Message boards : Windows : getting windows_intelx86 instead of windows_x86_64 cuda app (Message 18274)
Posted 1469 days ago by EmSti [BlackOps]
I have 2 boinc clients running on the same machine. One client ignores gtx 690 gpu 0 and the other ignores gpu 1, to solve an issues with getting collatz to run on both engines.

One of the clients insist on running solo_collatz_4.07_windows_intelx86__cuda50.exe and the other runs solo_collatz_4.07_windows_x86_64__cuda50.exe. I assume the x86_64 is what should be running. Neither has app_info.xml, both have app_config.xml (which are identical).

Both clients start up with log message "Starting BOINC client version 7.2.33 for windows_x86_64".

I have reset, detached/attached, detached, removed any boinc programdata file that referenced collatz in its name, reattached. Always the same result the one client runs the 32 bit app. I cannot figure out why. Ideas?
3) Message boards : Number crunching : Optimizing Collatz v6.xx OpenCL and CUDA Applications (Message 18052)
Posted 1506 days ago by EmSti [BlackOps]
Trying to get collatz to run on gtx 690 and followed the advise on this thread for tuning idea. But I can't get it to run on both on the gpus in the card only running on one. Is collatz like poem where it will only run on one engine?

Ideas?



Never mind got it going.
4) Message boards : Number crunching : Optimizing Collatz v6.xx OpenCL and CUDA Applications (Message 18048)
Posted 1506 days ago by EmSti [BlackOps]
Trying to get collatz to run on gtx 690 and followed the advise on this thread for tuning idea. But I can't get it to run on both on the gpus in the card only running on one. Is collatz like poem where it will only run on one engine?

Ideas?
5) Message boards : Windows : opencl and 7970 standalone mode problem (Message 13960)
Posted 2085 days ago by EmSti [BlackOps]
Since my 7970 cards keep getting high number of invalids (and it appears others are also), I have been trying to get collatz_3.09_windows_x86_64__opencl_ati_100 to run in standalone mode. I have tried the opencl stuff that comes with 12.3 catalyst and 12.4 and I get the same amdocl64!clGetContextInfo memory access error with both. I have tried calling the CollatzTest.cmd with and without params, always the same error. Advice on how to proceed?

I was going to upload the Collatztest.cmd and stderr.txt, but I don't see an option for upload to the forum.

Parts of stderr.txt :

- Unhandled Exception Record -
Reason: Access Violation (0xc0000005) at address 0x000007FEF06A5BD0 read attempt to address 0x00000379

- Callstack -
ChildEBP RetAddr Args to Child
0023efa0 f06c22f8 030e4160 0023f038 030e4140 0023f120 amdocl64!clGetContextInfo+0x0
0023efe0 f06a268f 030e4140 fffffff1 00000002 0023f118 amdocl64!clGetSamplerInfo+0x0
0023f090 fbc81548 00000000 003d9270 f1592a08 00000010 amdocl64!clCreateContext+0x0
0023f0d0 3f526b8e 003d8640 0023f149 00000000 00000000 OpenCL!clCreateContext+0x0
0023f1a0 3f529195 13efe8d7 00000008 00000000 3f58a3a0 collatz_3.09_windows_x86_64__op!+0x0
0023f400 3f52fc68 00000008 00000000 13efe8d7 13efe8d7 collatz_3.09_windows_x86_64__op!+0x0
0023f4d0 3f52fd76 00000005 0023f500 00000000 003d8640 collatz_3.09_windows_x86_64__op!+0x0
0023f820 3f558cf0 00000000 00000000 00000000 00000000 collatz_3.09_windows_x86_64__op!+0x0
0023f8d0 770e652d 00000000 00000000 00000000 00000000 collatz_3.09_windows_x86_64__op!+0x0
0023f900 7747c521 00000000 00000000 00000000 00000000 kernel32!BaseThreadInitThunk+0x0
0023f950 00000000 00000000 00000000 00000000 00000000 ntdll!RtlUserThreadStart+0x0




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.