Posts by lstefannl
log in
1) Message boards : Windows : New Windows 10 Pro X64 install and All Error while computing (Message 23103)
Posted 462 days ago by lstefannl
RESOLVED.

Collatz Sieve 1.21 is now apparently working at my installations.

Most likely, it was all my fault since redoing the VS 2012.4 C++ RTE installation fixed the issue at least with this machine:

https://boinc.thesonntags.com/collatz/show_host_detail.php?hostid=805453

And I'm confident now that it will do for the others (I will investigate on the remainig later), too.

Sorry for the confusion!
2) Message boards : Windows : New Windows 10 Pro X64 install and All Error while computing (Message 23066)
Posted 471 days ago by lstefannl
Well, yes it's annoying, but updating C++ runtime did not help at all.

Since sieve is the only application type available for GPU, all GPU WU fail with unknown 0xc0000135 and Zero seconds computation time.

https://boinc.thesonntags.com/collatz/result.php?resultid=100999675
https://boinc.thesonntags.com/collatz/result.php?resultid=100999683
https://boinc.thesonntags.com/collatz/show_host_detail.php?hostid=805453

In Addition to the info available from the above link, this System has
- C++ RTE 2012 (11.0.61030 aka 2012.4), 32bit and 64bit
- C++ RTE 2015 (14.0.23026 aka 2015.0), 32bit and 64bit

I've double checked all prerequisite lists, but not to any result.

verbose=1 (C:\ProgramData\BOINC\projects\boinc.thesonntags.com_collatz)

Did not yield more usable Information.

I would like to contribute as I did before, but ...

Am I suspect to have missed the obvious?

Thanks in advance!
3) Message boards : Number crunching : Extraordinary long run time for some large WUs (cuda55) (Message 19771)
Posted 1261 days ago by lstefannl
To my perception there's a number of large cuda55 WUs around which take about three times the _adjusted_ estimated time to completion, or even more.

GPU is Nvidia Quadro mobile.

Now, I wonder whether they are considered doing useful scientic work, such as hunting a high step, or just wasting resources.

ThanX,
Stefan
4) Message boards : News : Clearing up the Backlog (12/05/2013) (Message 18121)
Posted 1503 days ago by lstefannl
My pendings did so, too.
Now they rise, possibly due to NVIDIA tasks are available again.
Roughly two days before there was not that much waiting for validation from the machine below, since it did not really get GPU tasks.
RAC dropped by 25% for it.


http://boinc.thesonntags.com/collatz/results.php?hostid=125227&offset=0&show_names=0&state=2&appid=


Is this still on the expected track of recovery?

ThanX and good luck!
5) Message boards : News : It's Alive - Part III (Message 16612)
Posted 1701 days ago by lstefannl
I second what Mark is observing: Since 2013-05-25 I merely get a third to half the credit as usual.

Runtime per task hasn't changed, and since my computers did not run out of work and they are 100% dedicated to collatz conjecture, they deliver a constant ratio of completed tasks per day.

More-over the number of inconclusive and pending tasks is normal for all of my computers.

So the question is, what else is going wrong since the system has been fixed.
6) Message boards : Number crunching : Issue with host database operations? (Message 16202)
Posted 1751 days ago by lstefannl
Hi!

Opon merging computers by name some days ago, my computer 115136 (over 81 million credits) vanished from my account.

This was expected, since there was a more recent computer (125227) registered with the same name (Poincaree), and hence they were to merge into the newer. In fact, both are one and the same system.

But the credits registered with the older computer did not get merged into the newer one.

Well, I did many merges in the past on other projects, but always credit was kept and registered with the computer which survived the merge.

Since this did not "heal itself" over the past days, I consider there might me something wrong.

What's going on?

Kind regards,
Stefan
7) Message boards : Number crunching : Invalid WUs (Message 14630)
Posted 1982 days ago by lstefannl
Slicker,

since I compared

collatz-3.11/CUDA-4.2 to collatz-3.13/CUDA-4.2

on the same GPU/driver, I assume significant differences as it comes to built-in (stock) command line parameters, between collatz-3.11 and collatz-3.13. Am I mistaken?

Why do you mention OpenCL, where I was talking about CUDA-units?

Am I missing the obvious?
8) Message boards : Number crunching : Invalid WUs (Message 14628)
Posted 1982 days ago by lstefannl
Since there are not any invalid WUs - as Slicker explained - to my perception, we're collecting weirdnesses here, and hence let me add another:

I'm running NVIDIA 301.42 on GTX590, Win7ULT64, stock apps, no app_info.xml as of now.

To my complete astonishment, collatz-3.13-CUDA42 units only draw 25% to 35% on both GPUs, where all others (f.i collatz-3.11-CUDA40) run at roughly about 95%.

This is most likely not a bug in my measuring tool, since credits average drops for me.

In the past, CUDA-4.2 apps ran at 99% on my GTX590, when i used optimization, and thus I'd expect a small degradation only, through stock parameter settings.

This is, why I call that weird.

Any ideas?
9) Message boards : News : CUDA 4.2 Version for Windows Now Available (Message 14409)
Posted 2023 days ago by lstefannl
(...)
collatz_3.11_windows_x86_64__cuda42.exe calls for cudart64_40_17.dll
I´ll suspect this is "hardcoded" in the build.

If I open collatz_3.11_windows_x86_64__cuda42.exe in NOTEPAD and search for cudart64_4 i find cudart64_40_17.dll not cuda64_42_9.dll
(...)
//lazy


Due to this finding the exe was obviously linked against an CUDA-4.0 dll. And hence it won't use CUDA-4.2 features. For this reason it will run sub-optimal. Am I wrong?

10) Message boards : Number crunching : its taking to long (Message 14400)
Posted 2023 days ago by lstefannl
@Slicker:

As of now, I am quite confident that collatz_3.11_windows_x86_64__cuda42 does not run faster than the OpenCL stock application, and there is some evidence than it will turn around even slower.

The GTX590 runs stabely saturated at 95% to 98%. (Win7ULT64 SP1, NVIDIA-301.42, one Core kept free for feeding the GPUs, K256 I131072 S1)

In forum thread 893, lazydude2 came over the fact that the .exe from archive collatz_3.11_windows_x86_64__cuda42.zip obviously was linked against a .dll which did not make it's way into the .zip-file.

And since he had to rename cudart64_42_9.dll to cudart64_40_17.dll it seems that an outdated .dll made it's way there, instead.

See my message from earlier this day.

Since others report performance concerns with this release, too, I wonder whether the cause might be a wrong library buldled with the .exe?

If true, it would be good to have this corrected in order to get significant results from testing.
11) Message boards : Number crunching : its taking to long (Message 14398)
Posted 2024 days ago by lstefannl
@Slicker:

I would like to mention, that the .exe in collatz_3.11_windows_x86_64__cuda42.zip apparently refers to a wrong .dll name.

This can be worked around by renaming the dll and changing app_info.xml accordingly. But it may hinder testing the application from this archive abroad.

See: http://boinc.thesonntags.com/collatz/forum_thread.php?id=893#14385

As of now, the CUDA-4.2 application saturates a GTX590 to about 95% to 98% both devices with <cmdline>K256 I131072 S1</cmdline>. But I'm not yet convinced of it's enhanced throughput.
12) Message boards : News : CUDA 4.2 Version for Windows Now Available (Message 14387)
Posted 2025 days ago by lstefannl
@lazydude2:

This was apparently the cure. ThanX!

To my perception, the application error recorded by your system does not neccessarily show up in windows event log.

But it worked for me, too. And hence your trick is worth the trial, anyway.

My GTX590 shows moderate load, so I presume somme fiddeling with the parameters in app_info.xml is due, now.

13) Message boards : News : CUDA 4.2 Version for Windows Now Available (Message 14380)
Posted 2026 days ago by lstefannl
This is true for me, too

error 1073741515

Win7ULT64, GTX590 (301.42), BOINC-7.0.28

EXAMPLE:
http://boinc.thesonntags.com/collatz/result.php?resultid=119825766




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.