Posts by Forretrio
log in
1) Message boards : Windows : Intel GPU error (Message 23818)
Posted 354 days ago by Forretrio
Yes...I figured out that my problem is some nasty manufacturer software is trying to force install their 'newest driver' on my HD530. Collatz tasks worked perfectly with the specific driver discussed above. I guess I will handle that by myself and thanks.
2) Message boards : Windows : Intel GPU error (Message 23814)
Posted 355 days ago by Forretrio
Weird...I looked for drivers from this site

https://downloadcenter.intel.com/product/88345/Intel-HD-Graphics-530

I uninstalled the driver and installed the 15.45.xxx.xx version from the above, but the driver version remains to be 21.20.16.4481 for win10 (https://drivers.windows10download.com/w10-intel-hd-graphics-530-driver-21-20-16-4481-for-windows-10-64-bit-tfxom/)
3) Message boards : Windows : Intel GPU error (Message 23812)
Posted 355 days ago by Forretrio
https://boinc.thesonntags.com/collatz/results.php?hostid=813095

Sorry if this problem is raised over and over again...

New laptop, win10, i7-6700HQ, intel graphics 530 and nvidia 950M

- installed C distribution on the first page
- driver should be the newest
- nvidia card works fine (didn't register a complete task since this is too hot for laptop in long term)
- intel gpu always give immediate error like

<core_client_version>7.6.33</core_client_version>
<![CDATA[
<message>
(unknown error) - exit code -11 (0xfffffff5)
</message>
<stderr_txt>
Collatz Conjecture Sieve 1.21 Windows x86_64 for OpenCL
Written by Slicker (Jon Sonntag) of team SETI.USA
Based on the AMD Brook+ kernels by Gipsel of team Planet 3DNow!
Sieve code and OpenCL optimization provided by Sosiris of team BOINC@Taiwan
BUILD LOG
<built-in>:1:9: error: '__FINITE_MATH_ONLY__' macro redefined
<built-in>:265:9: note: previous definition is here

clBuildProgram() failed with error (-11)
Error: (-11)Program build failure at 1163 of SetupOpenCL

Error -11. Processing Aborted.
00:35:49 (4048): called boinc_finish

</stderr_txt>
]]>


Any solution?
4) Message boards : News : Invite Code (Message 23402)
Posted 432 days ago by Forretrio
Enigma@home employed a blacklist filter and successfully filtered out most of the spammer accounts. Maybe consider doing something like that?
5) Message boards : Number crunching : Unknown error for GPU tasks (Message 23105)
Posted 462 days ago by Forretrio
I've been using Intel HD Graphics 530 to crunch collatz sieve apps. It worked finely until one day all tasks returned with error. I updated a few times [and submitted 100+ error results] then it worked fine again. Today I received the same problem, but the error keeps on after re-receiving for 4/5 batch of new tasks. May I know what is going wrong?

The error all looks like this

<core_client_version>7.4.42</core_client_version>
<![CDATA[
<message>
(unknown error) - exit code -1073741515 (0xc0000135)
</message>
]]>


I get the same error number every time.

Usual settings:

Collatz Config Settings:
verbose 1 (yes)
kernels/reduction 32
threads 2^8 (256)
lut_size 12 (32768 bytes)
sieve_size 2^26 (4149496 bytes)
sleep 1
cache_sieve 1 (yes)
reducecpu 0 (no)
6) Message boards : Wish list : Android x86 with pie support (Message 21855)
Posted 762 days ago by Forretrio
Hi, recently I just changed my tablet and it's android 5.0 and x86 as well. I can download tasks from this project but that will give me the following output:

<core_client_version>7.4.41</core_client_version>
<![CDATA[
<message>
process exited with code 1 (0x1, -255)
</message>
<stderr_txt>
error: only position independent executables (PIE) are supported.

</stderr_txt>
]]>

So I guess it's the pie problem...most of the available projects around are either not supporting android 5.0 or not supporting android x86, so I really hope that we will have another one supporting both other than the SETI project :)




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.