Posts by Carl Johnson[SETI.USA]
log in
1) Message boards : Number crunching : Should solo_collatz run on 4770? (Message 17089)
Posted 1654 days ago by Carl Johnson[SETI.USA]
I know the message are still around, but I'd rather have it as a tab than a pop-out.

Now that I have 7.0.64 on one of the computers with a 4800 card what should I be looking for to allow solo tasks?
2) Message boards : Number crunching : Should solo_collatz run on 4770? (Message 17057)
Posted 1658 days ago by Carl Johnson[SETI.USA]
I gave up my messages tab for 7.0.64. I sure hope this works.
3) Message boards : Number crunching : Should solo_collatz run on 4770? (Message 16978)
Posted 1665 days ago by Carl Johnson[SETI.USA]
But that doesn't explain why I got 130 hours a couple weeks ago then it just quit. I'll try that when I can get to one of the machines.
4) Message boards : Number crunching : Should solo_collatz run on 4770? (Message 16946)
Posted 1669 days ago by Carl Johnson[SETI.USA]
So any idea why this may be if it isn't the OpenCL issue?
5) Message boards : Number crunching : Should solo_collatz run on 4770? (Message 16854)
Posted 1675 days ago by Carl Johnson[SETI.USA]
Well I'm running a 4870 and 4850 and I can't get solo to give me any tasks. I've checked the preferences and I should be getting them.
6) Message boards : Windows : Lot of ATI errors (Message 13576)
Posted 2150 days ago by Carl Johnson[SETI.USA]


I'll bet that if you downgrade to Catalyst 11.9 or 11.6 they will run without errors.


I went down to the 11.9 and that has been working for the last few hours. I had to go to 12.1 for something, but I don't remember why exactly. And I can't be sure of my previous version, whether it was 11.9, .6 or something else.

Thanks for the help.

Carl
7) Message boards : Windows : Lot of ATI errors (Message 13566)
Posted 2150 days ago by Carl Johnson[SETI.USA]
I'm getting the same thing.

Unhandled Exception Detected...

- Unhandled Exception Record -
Reason: Access Violation (0xc0000005) at address 0x000000000273026E read attempt to address 0x00000190

Engaging BOINC Windows Runtime Debugger...

I'm running 12.1 and I have watched them error out right in front of me so I don't think it's a sleep problem. A bad batch of WUs...perhaps, but I'd rather not download a bunch and waste bandwidth failing them.
8) Message boards : Preferences : Processor Usage (Message 7565)
Posted 2823 days ago by Carl Johnson[SETI.USA]
I only want Collatz to run on one of the GPUs in my 9800 gx2. I have the processor usage set to 50% and use at most 1 processor. It still runs two tasks at the same time. Do I have these settings right or is this for CPU only?

There was also this setting: Maximum CPU % for graphics 0 ... 100. Which I have set at 50.




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.