Posts by Customminer
log in
1) Message boards : Web site : Suggestions: Require HTTPS connections (Message 22305)
Posted 694 days ago by Customminer
Hijacking this dead thread.

Ssllabs has given collatz an 'F' ranking:

The website is vulnerable to both the poodle attack and the OpenSSL CCS vulnerability (CVE-2014-0224).

Any chance this could be addressed in the future?

Thanks :)

Main page · Your account · Message boards

Copyright © 2018 Jon Sonntag; All rights reserved.