Posts by Highlander_6596
log in
1) Message boards : Unix/Linux : LinuxMint and ATI 7770 (Message 21531)
Posted 833 days ago by Profile Highlander_6596
I don't know if this is the only thing that got the Collatz Sieve to start downloading, but I had app_config.xml set to...
<app>
<name>collatz_sieve</name>
<max_concurrent>4</max_concurrent>
<gpu_versions>
<gpu_usage>0.25</gpu_usage>
<cpu_usage>0.25</cpu_usage>
</gpu_versions>
</app>

When I reset both to 0.50, the WUs started downloading. Also, I set the file to chmod 666 app_config.xml.
2) Message boards : Unix/Linux : LinuxMint and ATI 7770 (Message 20292)
Posted 1070 days ago by Profile Highlander_6596
Tried sudo /etc/init.d/boinc-client restart
No joy. The command ran, but WUs didn't start downloading.

I've left the PCs running in case the download is just slow.

Thanks for the try.
3) Message boards : Unix/Linux : LinuxMint and ATI 7770 (Message 20290)
Posted 1070 days ago by Profile Highlander_6596
My Win7 and ATI 7770 PCs are working fine with collatz.
However, my LM and ATI 7770 are not downloading.

Can someone please advise as to how I can fix this?

If additional info is needed, please advise and will provide.

Highlander
4) Message boards : Number crunching : Badges (Message 19602)
Posted 1329 days ago by Profile Highlander_6596
I had not even thought of gpu crunching, yes you CAN get there pretty quickly.

WCG hasn't had a GPU project in over a calendar year.
5) Message boards : Number crunching : Badges (Message 19594)
Posted 1331 days ago by Profile Highlander_6596
WCG has expanded their badges to cover 100 years of PC crunching time.
I wonder if anyone already has a 100 year badge?
6) Message boards : Number crunching : solo_collatz (Message 19472)
Posted 1351 days ago by Profile Highlander_6596
For PC2 - With the existing 0.05 WUs completed, I opened the door and the new WUs are picked up at 0.5.

Still working on PC3. Got delayed by dinner. Sorry.
7) Message boards : Number crunching : solo_collatz (Message 19470)
Posted 1351 days ago by Profile Highlander_6596
The simple answer is that you have to run at least one solo_collatz WU on a machine before putting the app_config.xml file on it. In other words, if you have the app_config.xml file, BOINC expects to find the app on the PC already and it doesn't download it if it doesn't exist. So, either rename the app_config.xml, wait for BOINC to download the files, and then change the name back to app_config.xml.

Thought of that. Tried it, but didn't work. Will try it again along with the .5 vice .05 suggestion.

Wish me luck.

PC1 took to the .5 setting like a duck to water.

PC2 seems to ignore the .5 setting and continues to run at .05.
Have turned off the New Work to let the WUs finish. I'll then turn it back on and see if they get picked up at .5 or .05.

PC3 still rejects Collatz's GPU work. The app_config file has been deleted from the folder. Still not joy.
8) Message boards : Number crunching : solo_collatz (Message 19469)
Posted 1351 days ago by Profile Highlander_6596
The simple answer is that you have to run at least one solo_collatz WU on a machine before putting the app_config.xml file on it. In other words, if you have the app_config.xml file, BOINC expects to find the app on the PC already and it doesn't download it if it doesn't exist. So, either rename the app_config.xml, wait for BOINC to download the files, and then change the name back to app_config.xml.

Thought of that. Tried it, but didn't work. Will try it again along with the .5 vice .05 suggestion.

Wish me luck.
9) Message boards : Number crunching : solo_collatz (Message 19463)
Posted 1351 days ago by Profile Highlander_6596
I have three PCs each running Win7 with AMD7770 GPUs.
They are each running BOINC version 7.2.42.
I use the app_config.xml

<app_config>
<app>
<name>solo_collatz</name>
<max_concurrent>4</max_concurrent>
<gpu_versions>
<gpu_usage>0.25</gpu_usage>
<cpu_usage>0.05</cpu_usage>
</gpu_versions>
</app>
</app_config>

This configuration works fine in two PCs.

However, one PC produces an error message...
5/13/2014 4:10:33 AM | Collatz Conjecture | Your app_config.xml file refers to an unknown application 'solo_collatz'. Known applications: None


All three PCs contain the same app_config.xml file configuration.
All three PCs are assigned to the same Collatz Profile.
So, the question is...
Why does one of the PC's produce the error and refuses to download any solo collatz WUs?

This is the config of the third PC...


Thanks for the assist.




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.