Posts by DoctorNow
log in
1) Message boards : News : Sieve Application Testing (Message 20854)
Posted 918 days ago by Profile DoctorNow
Hm, I've tested now several values in the config to get the enormous lags out which both my video cards have (GTX 560 and GTX 660), but even with very low values my machines are still lagging heavily.
That's quite unusual. And since there isn't much difference every time I try something new I'm getting the feeling that the app doesn't seem to read the config file (I do restart BOINC every time of course).
Sounds impossible since some of you obviously have no problems with it but I actually don't know what else could be the problem...
2) Message boards : News : Sieve Application Testing (Message 20853)
Posted 918 days ago by Profile DoctorNow
Well, just wanted to try the first Sieve WUs - activated the app and the "run test app"-options in my account, but the project keeps telling me this:

19.07.2015 16:17:57 | Collatz Conjecture | Scheduler request completed: got 0 new tasks

Even though the server status says there are wus for the sieve app...
Am I missing something? What driver requirement does the Sieve need? I have 340.52 installed.

Edit
Never mind, found the problem. I overlooked that the app is only for OpenCL, now I got work. ;-)
3) Message boards : News : CUDA vs nVidia OpenCL User Poll (Message 18538)
Posted 1438 days ago by Profile DoctorNow
Yeah, a) of course. Using up almost a complete core is not good for the other applications which are running. ;-)
4) Message boards : Number crunching : No work? (Message 12884)
Posted 2269 days ago by Profile DoctorNow
Drat, found the problem finally.
Looks like the running Albert WUs did prevent getting GPU work. As I stopped them, Collatz suddenly gave me GPU work again. :-)
Ok, can be closed if necessary.
5) Message boards : Number crunching : No work? (Message 12883)
Posted 2269 days ago by Profile DoctorNow
Well, finally found out that there was a mini_collatz left in my memory. Don't know why so I removed it.
Then I resetted the project and hoped it could help me getting work again, but it doesn't. So I tried some more tweaks (Changing the settings, upgraded the BOINC client to 6.10.60), but I still get no GPU work anymore on my X2, only CPU units coming through.
It's really strange, in opposite my quad gets GPU work meanwhile without any problem. :-\
6) Message boards : Number crunching : No work? (Message 12875)
Posted 2270 days ago by Profile DoctorNow
Nothing? Has no one else a problem with getting GPU work? Strange...
7) Message boards : Number crunching : No work? (Message 12874)
Posted 2270 days ago by Profile DoctorNow
I keep getting the following since some hours:
05.11.2011 16:45:48 Collatz Conjecture Requesting new tasks for GPU
05.11.2011 16:45:53 Collatz Conjecture Scheduler request completed: got 0 new tasks
05.11.2011 16:45:53 Collatz Conjecture Message from server: No work sent

Server status shows there are still WUs and all daemons are green... What's wrong?
8) Message boards : Number crunching : Error while computing collatz v2.01 (cuda23) (Message 1789)
Posted 3044 days ago by Profile DoctorNow
Nope. I just can't type. The windows intelx86 is now set to v2.02 and should download the correct cudart.dll file.

Yeah, it does, and it works finally!
My first WU with the new app started without problems, yay!
Now we know what caused the mess... ;-)
Thanx!
9) Message boards : Number crunching : Error while computing collatz v2.01 (cuda23) (Message 1693)
Posted 3045 days ago by Profile DoctorNow
But I am sorry to tell you the error remains after I update the MSVC 2005 runtime installed.

Same here.
I was happy that my comp finally sucessful crunched some WUs yesterday after a complete reboot! But yesterday evening I saw that there was downloaded a new app and a new cudartl.dll? and then the mess started again.. Couldn't you let all like it was? :-\ ;-)
Now even a re-attach and restart didn't help.
Could it be that the problem is the new called cuda dll?
10) Message boards : Number crunching : Errors with the new CUDA app (Message 1546)
Posted 3046 days ago by Profile DoctorNow
RESET and/or DETACH and REATTACH.

Well, a Reset did indeed help the original problem from me as from the first post, but not quite all.
Some WUs are successful, but there are still WUs that error out with the following result file:

<core_client_version>6.6.26</core_client_version>
<![CDATA[
<message>
- exit code -108 (0xffffff94)
</message>
<stderr_txt>
Running Collatz Conjecture (3x+1) CUDA GPU application v2.0
based on version 1.2 by Gipsel
instructed by BOINC client to use device 0
Reading input file ... Error opening workunit
called boinc_finish

</stderr_txt>
]]>

Additionally, some of the successful WUs which are not more pending are marked as invalid now...
So what's the problem now?
11) Message boards : Number crunching : Errors with the new CUDA app (Message 1272)
Posted 3048 days ago by Profile DoctorNow

<core_client_version>6.6.26</core_client_version>

try updating to 6.10.5
and re-set your project

Is that really necessary?
I thought this one was for the ATI cards...
Or is the new app using CAL?
12) Message boards : Number crunching : Errors with the new CUDA app (Message 1261)
Posted 3048 days ago by Profile DoctorNow
Hi!

After having seen, that I need at least driver 190.35 for the new app, I just installed 190.68 and tried to run new WUs on my 9600GT.
All I got were immediate errors, the output files do look like this:
http://boinc.thesonntags.com/collatz/result.php?resultid=1473679

<core_client_version>6.6.26</core_client_version>
<![CDATA[
<message>
- exit code -1073741511 (0xc0000139)
</message>
]]>
13) Message boards : Cafe : Last one to post here win! (Message 743)
Posted 3068 days ago by Profile DoctorNow
Time for a win elsewhere since Silly Pi is down...
14) Message boards : Number crunching : pending credit (Message 694)
Posted 3073 days ago by Profile DoctorNow
Is there anything else that can be done to speed up validation?

More crunching I would say. :-D
The more people hold on and wait for validations the less are there to crunch the rest of the WUs and so it will take longer. ;-)
I get around 60-70% credits from the WUs I crunch on a day, the rest stocks up on pending. Looks good for me...
15) Message boards : Number crunching : Increased crunchtime (Message 693)
Posted 3073 days ago by Profile DoctorNow
Ok, thanks for the explanation.
Looks like only some WUs were affected, the last ones were back to normal.
16) Message boards : Number crunching : Increased crunchtime (Message 689)
Posted 3073 days ago by Profile DoctorNow
I've noticed a longer crunchtime for WUs from the series collatz_1249559402_*. They took almost the double time on my 9600GT as before while still giving the same credits (before between 30 and 40 minutes, now almost an hour).
I don't complain about that, because it's still very much, but will there be an adjustment?
17) Message boards : Number crunching : Checkpointing (Message 314)
Posted 3098 days ago by Profile DoctorNow
I hope the CPU WU'scheckpoint OK as the single task I have queued is showing 44 Hrs as estimated run time, that's bound to get swapped out at some stage.

No, the CPU tasks have no checkpoints yet. You can only let them run continuosly with the "leave apps in memory" activated, otherwise it always starts from scratch.

Additionally, the one CUDA WU I have completed (about 1hr 15m wall clock time) is showing only 3.3 seconds CPU (I suppose that could be true) and an claimed credit of 0.02. I hope I will be granted more than that for an hours worth of GPU, regardless of the CPU usage.

Don't worry, they give enough credits. ;)
Btw: look in the task ID of your WUs, there you can see the real runtime.
18) Message boards : Number crunching : No GPU WU? (Message 254)
Posted 3100 days ago by Profile DoctorNow
Funny...
In order of trying something else I deleted the app_info.xml and the optimized app from the directory and let the client ask for work.
Guess what? I have now CUDA WUs! Can't believe it.
So the app_info.xml seems to has disturbed the whole progress, strange. Never thought that this could be the problem...

Edit:
Maybe it was the version discrepancy. Since the opt app is still 1.07 and the new apps 1.10 you may have to change something to use the opt app with CUDA as well.
19) Message boards : Number crunching : No GPU WU? (Message 239)
Posted 3100 days ago by Profile DoctorNow
Have you looked at the computation times of the new CPU version? It is already significantly faster than the old 3x+1 application. And maybe I shouldn't say this at this stage, but most probably there is another round of major improvements for all versions (CPU and GPU) coming.

See also my previous post.
Hm, okay, can't say much about it. I will try a CPU WU later on again with "leave apps" active. Maybe it really finishes faster than predicted.
20) Message boards : Number crunching : No GPU WU? (Message 236)
Posted 3100 days ago by Profile DoctorNow
even my slow 1.86 GHZ L-XEON finishes Collatz 1.1 in 7Ksecs - ???

That's strange.
I tried a WU this morning with the opt app and it only had about 3% after an hour on my AMD X2 5200.
Unfortunately it started over and over again, when it changed the project (forgot that I had the "leave apps in memory" deactivated), so I canceled it a while ago.
Maybe it does a huge jump later on?


Next 20

Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.