Posts by BarryJ

1) Message boards : News : Use at your own risk (Message 352)
Posted 13 May 2018 by BarryJ
Post:
Now all is good! Thanks.

Barry
2) Message boards : News : Use at your own risk (Message 343)
Posted 13 May 2018 by BarryJ
Post:
The other four are crunching PrimeGrid for the moment.

Barry
3) Message boards : News : Use at your own risk (Message 338)
Posted 13 May 2018 by BarryJ
Post:
To add more fuel to the fire -- I have five machines running either W10 pro or 7 pro, with a mix of GTX1080s or 1070s. All GPUs are using Nvidia driver 388.31.

Four machines have stopped getting WUs a few days ago, But one still is! That one is a Win10pro/GTX1080mini box. I need to determine the difference.

Barry
4) Message boards : Number crunching : Dual GPU question (Message 152)
Posted 24 Apr 2018 by BarryJ
Post:
Hi Mikey,

If you mean "optimization codes" in:

collatz_sieve_1.30_windows_x86_64__opencl_nvidia_gpu.config

I'm doing that on all machines. If other -- please explain.

Thanks
Barry
5) Message boards : Number crunching : Dual GPU question (Message 101)
Posted 22 Apr 2018 by BarryJ
Post:
Thanks.

I added this to that directory:

<app_config>
<app>
<name>solo_collatz</name>
<max_concurrent>10</max_concurrent>
<gpu_versions>
<gpu_usage>1.0</gpu_usage>
<cpu_usage>0.5</cpu_usage>
</gpu_versions>
</app>
</app_config>

All fixed now! It's working.

Thanks all.

Barry
6) Message boards : Number crunching : Dual GPU question (Message 98)
Posted 22 Apr 2018 by BarryJ
Post:
Thanks nedmanjo,

That machine doesn't have an app_config.xml file. It never did, and the old collatz app use both GPUs just fine.

I'll add a app_config.xml file and experiment.

What directory should the app_config.xml reside in?

Barry
7) Message boards : Number crunching : Dual GPU question (Message 92)
Posted 21 Apr 2018 by BarryJ
Post:
Welcome back Jon.

The new Collatz seems to be running fine on all my machines except for the one that has two '1070's. It had used both GPUs in the past. It still can use both to process PrimeGrid. Is there a "switch" I need to set in a config file to get both GPUs to crunch the new Collatz, like it had before?

My cc_config.xml file contains:

<cc_config>
<log_flags>
<sched_op_debug>1</sched_op_debug>
</log_flags>
<options>
<use_all_gpus>1</use_all_gpus>
</options>
</cc_config>

Thanks
Barry




©2018 Jon Sonntag; All rights reserved