Posts by Fire$torm [BlackOps]
log in
1) Message boards : Number crunching : Problem getting tasks (Message 18804)
Posted 1415 days ago by Fire$torm [BlackOps]
Ahhh, understood. I recall this issue on a different project, but I didn't make the connection. Oooops.

Anyhoot thanks for the explanation. I'd say just leave max in progress where it is. Overloading your server because BOINC is stupid doesn't make sense. I think I'll just let my cache run dry then allow more work to get a better balance of GPU work.

Thanks again.

F$
2) Message boards : Number crunching : Problem getting tasks (Message 18802)
Posted 1415 days ago by Fire$torm [BlackOps]
Sweet! Okay, whatever you did fixed the problem.

Slicker, thanks for taking the time to help as always. Best Project in BOINC!!!

Peace,
F$
3) Message boards : Number crunching : Problem getting tasks (Message 18801)
Posted 1415 days ago by Fire$torm [BlackOps]
Knock knock....

Sorry Slicker but the server won't send any ATI work to (This) system. Card is an HD 7970. The GTX 570 in that box has a ton of work. Not sure when work flow ceased.

Any ideas?

F$

Edit: Running Dirt on the 7970 for the time being.


Do you have opencl_amd_gpu enabled in your preferences? AMD changed the hardware instruction set such taht HD 7xxx GPUs cannot run Brook+ applications without errors. Or, should I say, they seem to run without errors but don't actually do the work which is even worse. So, it Collatz NOT send ATI14 tasks to HD 7xxx or later GPUs which means you must enable OpenCL to get work. FYI, Crunch3r has done considerable testing comparing the two and even though his HD 5xxx and HD 6xxx GPUs can run the ATI apps, running two OpenCL optimizes apps (via app_config.xml and collatz .config settings) produces more credit per day than running ATI app.


Yep, had OpenCL enabled

Resource share: 10000
Use CPU: no
Use ATI GPU: yes
Use NVIDIA GPU: yes
Use Intel GPU: no
Maximum CPU % for graphics: 20
Run only the selected applications: (all applications)
If no work..accept work from other applications?: no
Run only the selected plan classes: Brook+/CAL (ati14)
____________________________OpenCL for AMD GPUs (opencl_amd_gpu)
____________________________CUDA for nVidia GPUs (cuda40/cuda55)
____________________________OpenCL for nVidia GPUs (opencl_nvidia_gpu)


Edit: Here is what I'm seeing

Collatz Conjecture 3/7/2014 12:30:45 AM Sending scheduler request: To fetch work.
Collatz Conjecture 3/7/2014 12:30:45 AM Requesting new tasks for NVIDIA and ATI
Collatz Conjecture 3/7/2014 12:30:48 AM Scheduler request completed: got 0 new tasks
Collatz Conjecture 3/7/2014 12:30:48 AM Project has no tasks available

BOINC always says it is asking for tasks, but it doesn't show how much unless you enable sched_op_debug. I have seen times where it requested 0 seconds but don't know if that is the case here or not.


Okay. I added the tag and forced a re-read of cc_config. Here is the result.



3/7/2014 10:20:51 AM | log flags: file_xfer, sched_ops, task, sched_op_debug
Collatz Conjecture | 3/7/2014 10:22:42 AM | update requested by user
Collatz Conjecture | 3/7/2014 10:22:43 AM | [sched_op] Starting scheduler request
Collatz Conjecture | 3/7/2014 10:22:43 AM | Sending scheduler request: Requested by user.
Collatz Conjecture | 3/7/2014 10:22:43 AM | Requesting new tasks for NVIDIA and ATI
Collatz Conjecture | 3/7/2014 10:22:43 AM | [sched_op] CPU work request: 0.00 seconds; 0.00 devices
Collatz Conjecture | 3/7/2014 10:22:43 AM | [sched_op] NVIDIA work request: 14315.74 seconds; 0.00 devices
Collatz Conjecture | 3/7/2014 10:22:43 AM | [sched_op] ATI work request: 86400.00 seconds; 1.00 devices
Collatz Conjecture | 3/7/2014 10:22:47 AM | Scheduler request completed: got 0 new tasks
Collatz Conjecture | 3/7/2014 10:22:47 AM | [sched_op] Server version 703
Collatz Conjecture | 3/7/2014 10:22:47 AM | Project has no tasks available
Collatz Conjecture | 3/7/2014 10:22:47 AM | Project requested delay of 182 seconds
Collatz Conjecture | 3/7/2014 10:22:47 AM | [sched_op] Deferring communication for 3 min 1 sec
Collatz Conjecture | 3/7/2014 10:22:47 AM | [sched_op] Reason: requested by project
4) Message boards : Number crunching : Problem getting tasks (Message 18789)
Posted 1415 days ago by Fire$torm [BlackOps]
Knock knock....

Sorry Slicker but the server won't send any ATI work to (This) system. Card is an HD 7970. The GTX 570 in that box has a ton of work. Not sure when work flow ceased.

Any ideas?

F$

Edit: Running Dirt on the 7970 for the time being.


Do you have opencl_amd_gpu enabled in your preferences? AMD changed the hardware instruction set such taht HD 7xxx GPUs cannot run Brook+ applications without errors. Or, should I say, they seem to run without errors but don't actually do the work which is even worse. So, it Collatz NOT send ATI14 tasks to HD 7xxx or later GPUs which means you must enable OpenCL to get work. FYI, Crunch3r has done considerable testing comparing the two and even though his HD 5xxx and HD 6xxx GPUs can run the ATI apps, running two OpenCL optimizes apps (via app_config.xml and collatz .config settings) produces more credit per day than running ATI app.


Yep, had OpenCL enabled

Resource share: 10000
Use CPU: no
Use ATI GPU: yes
Use NVIDIA GPU: yes
Use Intel GPU: no
Maximum CPU % for graphics: 20
Run only the selected applications: (all applications)
If no work..accept work from other applications?: no
Run only the selected plan classes: Brook+/CAL (ati14)
____________________________OpenCL for AMD GPUs (opencl_amd_gpu)
____________________________CUDA for nVidia GPUs (cuda40/cuda55)
____________________________OpenCL for nVidia GPUs (opencl_nvidia_gpu)


Edit: Here is what I'm seeing

Collatz Conjecture 3/7/2014 12:30:45 AM Sending scheduler request: To fetch work.
Collatz Conjecture 3/7/2014 12:30:45 AM Requesting new tasks for NVIDIA and ATI
Collatz Conjecture 3/7/2014 12:30:48 AM Scheduler request completed: got 0 new tasks
Collatz Conjecture 3/7/2014 12:30:48 AM Project has no tasks available
5) Message boards : Number crunching : Problem getting tasks (Message 18787)
Posted 1415 days ago by Fire$torm [BlackOps]
Knock knock....

Sorry Slicker but the server won't send any ATI work to (This) system. Card is an HD 7970. The GTX 570 in that box has a ton of work. Not sure when work flow ceased.

Any ideas?

F$

Edit: Running Dirt on the 7970 for the time being.
6) Message boards : News : CUDA vs nVidia OpenCL User Poll (Message 18612)
Posted 1434 days ago by Fire$torm [BlackOps]
I say A


Ditto Here!!!!!!
7) Message boards : Number crunching : Badges (Message 16894)
Posted 1674 days ago by Fire$torm [BlackOps]
Slicker wrote:
chip wrote:
Circle 28x28 pixel with transparency:



I'm thinking of having different badges for the mini WUs than the other apps. To show that the badge is for mini, should the badges be half the size (but still be 28x28px)?

Secondly, if I do badges by app instead of total credit, that only works for new WUs since prior to yesterday, the validator tracked only total credit and not credits by app. I have no way of figuring out which previous credits came from which apps, so the badges would either have to ignore any work done so far or I need to come up with a way to divide the credits (e.g. assume that since mini WUs are 1/8 the size, that the badge credit would be split 1 to 8 as well).

Thoughts?


Well, you could add a small capital letter in the lower left or right corner, like M for Mini and C or regular Collatz. Letter color designates CPU or GPU work. Or just use colored dots like Red for Mini CPU, Blue for Mini GPU, etc...

Since only total credit was tracked in the past, maybe have a different badge for that so past crunchers do not feel left out.

Anyhoot just my 2%.
8) Message boards : News : ByeBye Wingman (Message 16438)
Posted 1717 days ago by Fire$torm [BlackOps]
I've run Solo wu's on several GPUs, both ATI & nVidia, no issues.

Okay here is info on one of my ATIs, its an MSI 6970 Lightning Edition.


01 5/8/2013 1:36:50 PM Starting BOINC client version 7.0.31 for windows_x86_64
02 5/8/2013 1:36:50 PM log flags: file_xfer, sched_ops, task
03 5/8/2013 1:36:50 PM Libraries: libcurl/7.25.0 OpenSSL/1.0.1 zlib/1.2.6
04 5/8/2013 1:36:50 PM Data directory: C:\ProgramData\BOINC
05 5/8/2013 1:36:50 PM Running under account *********
06 5/8/2013 1:36:50 PM Processor: 6 AuthenticAMD AMD Phenom(tm) II X6 1090T Processor [Family 16 Model 10 Stepping 0]
07 5/8/2013 1:36:50 PM Processor: 512.00 KB cache
08 5/8/2013 1:36:50 PM Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 htt pni cx16 syscall nx lm svm sse4a osvw ibs skinit wdt page1gb rdtscp 3dnowext 3dnow
09 5/8/2013 1:36:50 PM OS: Microsoft Windows 7: Ultimate x64 Edition, (06.01.7600.00)
10 5/8/2013 1:36:50 PM Memory: 4.00 GB physical, 7.99 GB virtual
11 5/8/2013 1:36:50 PM Disk: 34.18 GB total, 30.08 GB free
12 5/8/2013 1:36:50 PM Local time is UTC -4 hours
13 5/8/2013 1:36:50 PM ATI GPU 0: AMD Radeon HD 6900 series (Cayman) (CAL version 1.4.1741, 2048MB, 2016MB available, 7680 GFLOPS peak)
14 5/8/2013 1:36:50 PM OpenCL: ATI GPU 0: AMD Radeon HD 6900 series (Cayman) (driver version CAL 1.4.1741 (VM), device version OpenCL 1.2 AMD-APP (938.1), 2048MB, 2016MB available)


Note: Catalyst Suite version is 12.6

Running a Solo wu just to make sure it still crunches and...





Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.