Posts by Coleslaw
log in
1) Message boards : Number crunching : No workunits for ATI on Windows? (Message 21898)
Posted 745 days ago by Profile Coleslaw
I don't know what to do then, I'm running the latest ATI driver.

Pete


Try uninstalling the drivers and do a complete clean install. If that doesn't seem to work, you may want to copy/paste the first 30 or so lines of the event log here so we can see what BOINC is reporting that you have.
2) Message boards : Wish list : Bring back the old ATI GPU application? (Message 21771)
Posted 786 days ago by Profile Coleslaw
That pretty much just leaves Moo! as the only project still supporting those older cards..
3) Message boards : Number crunching : dead? (Message 21766)
Posted 789 days ago by Profile Coleslaw
Unfortunately, one of my rigs can't have the drivers updated. Anything newer than what it is running borks the machine. This is the reason I couldn't keep Windows 10 on it.
4) Message boards : Number crunching : dead? (Message 21761)
Posted 791 days ago by Profile Coleslaw
Problem solved. I saw in Boinc debug that Opencl device is absent.
I deinstalled NVIDIA driver and installed newest


I can confirm that this happend on a few of mine
5) Message boards : Number crunching : Computation error (Message 21749)
Posted 795 days ago by Profile Coleslaw
Now I'm getting multiple errors with this:

Error: (-5)Out of resources at 1694 of RunSteps
Error: GPU steps do not match CPU steps. Workunit processing aborted.

Multiple systems.
6) Message boards : Number crunching : Computation error (Message 21746)
Posted 795 days ago by Profile Coleslaw
Well..multiple repair attempts and reboots...seems I may have them working now. Will check other machines when I have more time.
7) Message boards : Number crunching : Computation error (Message 21745)
Posted 795 days ago by Profile Coleslaw
Install the latest C++ runtime, both 32 and 64 bit if on a 64 bit platform. The links are on the project home page. Even though it doesn't tell you, a reboot is necessary afterwards.


I have both installed, even repaired them. Restarted for sure. Still erroring.
8) Message boards : Number crunching : Computation error (Message 21742)
Posted 796 days ago by Profile Coleslaw
All of my nVidia devices are failing and various versions of Windows and drivers. The few Intel GPU devices are fine. These devices worked fine until the September updates. And yes I have the Visual Studio runtime installed. I even double checked by following the link on the front page and installing. Still fails.
9) Message boards : Cafe : DC-Vault Ongoing Challenge for Multiple Projects (Message 19654)
Posted 1308 days ago by Profile Coleslaw
DC-Vault

The Vault Admins have posted a list of projects to be added to, and removed from the Vault. Now is your chance to have your say on what is being proposed. Here are a couple of links to the public discussion about what the Admins have come up with.

Additions

Removals
10) Message boards : News : CUDA vs nVidia OpenCL User Poll (Message 18589)
Posted 1434 days ago by Profile Coleslaw
My vote is for "A".
11) Message boards : News : Slowly Getting Back Online (Message 18292)
Posted 1450 days ago by Profile Coleslaw
I noticed the default badges for what percentile you are in for the project was active. Will the old badges be back or is there still work to be done?




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.