Posts by ruidocarmo

1) Message boards : Number crunching : Enabling options in BOINC (Message 354)
Posted 6 days ago by Profile ruidocarmo
Post:
Hi!

You must put the "sched_op_debug" in the "log_flags" section and outside the "options" section.

Something like that:

<cc_config>
<log_flags>
<sched_op_debug>1</sched_op_debug>
</log_flags>
<options>
<use_all_gpus>1</use_all_gpus>
<skip_cpu_benchmarks>1</skip_cpu_benchmarks>
<report_results_immediately>1</report_results_immediately>
<!--<exclude_gpu>
<url>https://sech.me/boinc/Amicable/</url>
<device_num>0</device_num>
<type>NVIDIA</type>
</exclude_gpu>
<exclude_gpu>
<url>https://boinc.thesonntags.com/collatz/</url>
<device_num>1</device_num>
<type>NVIDIA</type>
</exclude_gpu>-->
</options>
</cc_config>

Try if this works...

Regards
2) Message boards : News : Use at your own risk (Message 261)
Posted 12 days ago by Profile ruidocarmo
Post:
I have no clue then as my AMD gpu's are working just fine right now. Are you using an app_config.xml file? If so rename it to something else and try again.


No app_config file.
I detached again the project, reinstalled the AMD drivers with a clean install and updated the Visual C++ 2017 x86 and x64 but no work at all for the AMD GPU...

It's weird, because everything went well before the update in Collatz, but I will let boinc ask for work and wait a bit more...
3) Message boards : News : Use at your own risk (Message 250)
Posted 14 days ago by Profile ruidocarmo
Post:
I already attached Collatz using http:// but with no success getting new tasks...
It could be some issue related with the plan classes ATI/AMD stated in this topic?
4) Message boards : News : Use at your own risk (Message 244)
Posted 14 days ago by Profile ruidocarmo
Post:
Hi!

Since the new version of Collatz I'm not receiving GPU work for my APU AMD A8-7600 (host 89107).

I think that is not a question of drivers because I installed the drivers from the AMD site...

I enabled sched_op_debug in the cc_config file and received the following messages:

05-05-2018 19:37:00 | collatz | sched RPC pending: Requested by user
05-05-2018 19:37:00 | collatz | [sched_op] Starting scheduler request
05-05-2018 19:37:00 | collatz | Sending scheduler request: Requested by user.
05-05-2018 19:37:00 | collatz | Requesting new tasks for AMD/ATI GPU
05-05-2018 19:37:00 | collatz | [sched_op] CPU work request: 0.00 seconds; 0.00 devices
05-05-2018 19:37:00 | collatz | [sched_op] AMD/ATI GPU work request: 33995.60 seconds; 1.00 devices
05-05-2018 19:37:01 | collatz | Scheduler request completed: got 0 new tasks
05-05-2018 19:37:01 | collatz | [sched_op] Server version 711
05-05-2018 19:37:01 | collatz | Project requested delay of 121 seconds
05-05-2018 19:37:01 | collatz | [sched_op] Deferring communication for 00:02:01
05-05-2018 19:37:01 | collatz | [sched_op] Reason: requested by project


Can anyone give me some hint to receive work again?

Many thanks




©2018 Jon Sonntag; All rights reserved