Posts by kbot
log in
1) Message boards : Number crunching : help! customized app_info? [running specific GPU independently of project] (Message 11730)
Posted 2503 days ago by kbot
Hi,

i don't want to open an other thread, because its almost the same question ...

i have an ATI 5870 (Device 1) and an ATI 6970 (Device 0) ... i want that the 5870 is crunching Collatz and the 6970 should crunch Dnetc ...

my Collatz app_info.xml is saying:
<app_version>
<app_name>collatz</app_name>
<version_num>209</version_num>
<plan_class>ati13ati</plan_class>
<avg_ncpus>0.05</avg_ncpus>
<max_ncpus>1</max_ncpus>
<flops>1.0e11</flops>
<coproc>
<type>ATI</type>
<count>1</count>
</coproc>
<cmdline>x0</cmdline>
<file_ref>
<file_name>collatz64_cal_2.09_ati.exe</file_name>
<main_program/>
</file_ref>
<file_ref>
<file_name>brook64.dll</file_name>
</file_ref>
</app_version>
but it still uses both devices to crunch for Collatz :(
did I make something wrong?

and how can i get Dnetc ignoring the Device 1? because it has no app_info.xml :/


greetings
kbot
2) Message boards : News : Back to Comcast... (Message 8694)
Posted 2752 days ago by kbot
@weather ... you are so mean xD

don't tell them from our Land of Cockaigne ;)
3) Message boards : Number crunching : Computation error on MacBook Pro (Message 8683)
Posted 2753 days ago by kbot
i don't have a nVidia Card, but...

- is your card / computer overclocked?

- do you have the newest original drivers from nVidia? --> NVIDIA GPU 0: GeForce GT 330M (driver version unknown, CUDA version 3010...

both cases could be a reason for erroring...

maybe your card has not enough memory?
4) Message boards : Number crunching : 1 WU - 2 ATU-GPUs - only 1 is crunching (Message 8673)
Posted 2754 days ago by kbot
yes, it works and i get both project's WUs :))
5) Message boards : Number crunching : 1 WU - 2 ATU-GPUs - only 1 is crunching (Message 8669)
Posted 2755 days ago by kbot
yes, i just realized that i don't get no more DNETC WUs because of the higher estimated finish time -.-

*changing app*

i just excluded the 4650 and now there are still 2 WUs running (marked with device0 and device1) but both are running with my 5870

thats a little bit confusing ;) but i don't like it, beacuse time to completion now doubles for my 5870

*changing app*

ok, now only my 5870 is running (x1 and Count 2) and i hope, the estimated finish times will decrease and i hope Boinc will load new DNETC WUs in future...
6) Message boards : Number crunching : 1 WU - 2 ATU-GPUs - only 1 is crunching (Message 8648)
Posted 2756 days ago by kbot
oh noooo, this is bad :(

i thought that it can be done here too, like DNETC because both are using the single precision cards ...

are there plans too change the engine to OpenCL?
if yes, when will it be available? ;)


greetings
7) Message boards : Number crunching : 1 WU - 2 ATU-GPUs - only 1 is crunching (Message 8644)
Posted 2756 days ago by kbot
i want that 2 GPU crunch together 1 WU ;)
1 WU per GPU is normal setting and every WU which is crunched by 4650 will take too much time, so i want that both crunch together, not single
8) Message boards : Number crunching : 1 WU - 2 ATU-GPUs - only 1 is crunching (Message 8641)
Posted 2757 days ago by kbot
Hi,

i'm using the optimized app for collatz and use the following options:

<coproc>
<type>ATI</type>
<count>2</count>
</coproc>

now 2 GPUs are 'connected' with one WU but only one GPU is crunching ...

i have a ATI 4650 and a ATI 5870, but only the 4650 is used for crunching :(

with DNETC its working good, both GPUs are used for crunching 1 WU and it is very fast, but with Collatz its so slow because it uses only the slow Card and the other is in idle :(

what am i doing from?
can i change something?


greetings
9) Message boards : Cafe : Last one to post here win! (v2) (Message 8413)
Posted 2770 days ago by kbot
me win

yay!
10) Message boards : Number crunching : Computers with app_info wont download new tasks (Message 8259)
Posted 2781 days ago by kbot
i only use Collatz for my ATI ...
is there a solution without another GPU-Project?
11) Message boards : Number crunching : Computers with app_info wont download new tasks (Message 8231)
Posted 2783 days ago by kbot
same problem here ... get no new WUs with app ... renamed app->ipp and download starts ... but only 1 WU is running :(

is there a solution available yet?




Main page · Your account · Message boards


Copyright © 2018 Jon Sonntag; All rights reserved.